package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m),{1}$`)
var str = `INSERT INTO \`wpxl_posts\` (\`ID\`, \`post_author\`, \`post_date\`, \`post_content\`, \`post_title\`, \`post_status\`, \`post_name\`, \`post_modified\`, \`post_parent\`, \`guid\`, \`menu_order\`, \`post_type\`, \`post_mime_type\`, \`comment_count\`) VALUES
(67439, 1, '2014-05-16 18:05:11', '<p>\r\n Punta Arenas. 17 mayo 2014. Un detallada exposición de lo que será el sistema de tronaduras para remover la capa esteril o superficial de la Mina Invierno, realizó ayer el gerente de Sustentabilidad y Gestión de la empresa carbonífera, Patricio Alvarado. El ejecutivo indicó que las vibraciones de las explosiones no serán perceptibles fuera del yacimiento y que por un lapso de 2 segundos el ruido que emitirá será como el de una persona gritando o una calle con alto tránsito.</p>\r\n<p>\r\n Alvarado también indicó que este procedimiento está regulado por el Sernageomin y por Carabineros y que se utiliza poco explosivo el que es mezclado con diesel, componentes que se evaporan tras la explosición. Estiman, una vez que se obtenga la autorización, realizar hasta tres tronaduras a la semana.</p>\r\n<p>\r\n Consultado el Gerente Regional, Guillermo Hernández, sobre las razones por las que la empresa desea incorporar esta técnica, el ejecutivo explicó que al ir avanzando la explotación del rajo se encontraron con terreno algo más resistente al explorado originalmente y que por ello el rendimiento de la maquinaria que se utiliza para remover el esteril ha sido menor. La expectativa de los ejecutivos es que con las tornaduras se pueda ascelerar el proceso de retiro del esteril para posteriormente extraer el carbon utilizando las mismas técnicas que actualmente se usan.</p>\r\n<p>\r\n Sebastián Gil, Gerente General de Mina Invierno, dijo que la empresa mantuvo una reunión con el Servicio de Evaluación Ambiental (SEA), entre otros entes de Gobierno, "en la que les explicamos lo que la compañía quiere hacer". El ejecutivo dijo que la expectativa de la empresa es implementar esta técnica a partir del próximo año dado los tiempos de evaluación y respuestas que se deben realizar por parte del SEA y de Mina Invierno.</p>\r\n', 'Mina Invierno asegura que vibraciones de tronaduras no se sentirán fuera del yacimiento ', '', 'm-2', '2014-05-19 08:05:59', 0, ' ', 0, 'post', '', 0, 'fe9c3739.jpg'),
(69129, 1, '2014-08-30 13:08:03', '<p>\r\n a</p>\r\n', 'a', '', 'a-4', '2014-08-30 13:08:26', 0, ' ', 0, 'post', '', 0),
(13, 1, '2010-05-12 16:30:02', '<p style=\"text-align: justify;\"><img class=\"alignleft size-full wp-image-14\" style=\"border: black 2px solid;\" title=\"consorcio aeropuerto\" src=\"http://www.dialogosur.cl/wp-content/uploads/2010/05/noticia3.jpg\" alt=\"\" width=\"280\" height=\"282\" />A partir de hoy, el Consorcio Aeroportuario Magallanes administrará Aeropuerto Carlos Ibáñez del Campo, teniendo un acuerdo para la construcción y remodelación del Terminal con la empresa constructora Salfa.</p>\r\n<p style=\"text-align: justify;\">A poco más de un año en que comenzó el proceso de licitación del Aeropuerto Carlos Ibáñez del Campo, en el cual participaron 5 empresas, el Consorcio Aeroportuario Magallanes – filial de Agunsa- asume el control oficial del Terminal Aéreo de Punta Arenas.</p>\r\n<p style=\"text-align: justify;\">La concesión implicará la ejecución de todo el proyecto, así como la conservación de las obras y la explotación de los servicios aeronáuticos y no aeronáuticos conforme a lo establecido en las bases de licitación.</p>\r\n<p style=\"text-align: justify;\">Con una inversión de 13 millones de dólares, la nueva concesión contempla la ampliación de 6.240 m2 a 7.700 m2 en el mejoramiento del Terminal de Pasajeros, que en una primera etapa contempla nuevas oficinas para líneas aéreas, señalética y climatización, ente otras iniciativas. También se pretende construir una nueva Torre de Control, una planta de tratamiento de aguas servidas, se mejorará la actual infraestructura vial, la red de alcantarillado, aguas lluvias y la iluminación de Plataforma.</p>\r\n<p style=\"text-align: justify;\">Además la concesión contempla mejorar el área de servicios, ampliando la oferta del Terminal, dotándolo con mayores counters para compañías aéreas y la gestión de estacionamientos públicos y de custodia, transporte público, rent a car, servicios financieros y salones VIP, entre otros.</p>\r\n<p style=\"text-align: justify;\">Al respecto Luis Mancilla, Gerente General de Agunsa destacó la amplia experiencia que posee la empresa en la concesiones de terminales aéreos, recordando que actualmente son socios en SCL, empresa que administra el aeropuerto Arturo Merino Benítez de Santiago, el más grande del país, y además operadores del Aeropuerto de las islas de San Andrés y Providencia en Colombia.\r\n“Creemos –agregó Mansilla- que Agunsa tiene mucho que ofrecer al desarrollo aeroportuario de Magallanes, potenciando el tráfico de personas y carga, asociadas a las actividades productivas de la zona austral, tales como el turismo y la proyección antártica, entre otras.”</p>\r\n<p style=\"text-align: justify;\">Por su parte, el Gerente General de la Concesionaria, Andrés Schultz hizo hincapié en el alto grado de entendimiento que ha existido con los prestadores de servicios del anterior contrato, como así también, con la estabilidad laboral de los trabajadores de la concesionaria anterior. “Aunque el contrato no nos exige mantener a los mismos trabajadores, hemos considerado que las personas que se desempeñaban en este terminal cuentan con una experiencia valiosa y por ello la mayoría han mantenido sus empleos”, aseguró Schultz</p>\r\n<p style=\"text-align: justify;\">Según explica Luis Mansilla, haber presentado la mejor oferta para el Aeropuerto de Punta Arenas, y la adjudicación del Terminal, significa un nuevo desafío en la expansión de su red de prestaciones de servicios de transporte marítimo, aéreo y terrestre, que ofrece la compañía a lo largo de todo el país y a nivel mundial, obedeciendo a su política de diversificación de negocio, sobre todo en la Zona Austral de Chile.</p>\r\n<p style=\"text-align: justify;\">AGUNSA pertenece al Holding Empresas Navieras, Grupo que además de estar en el negocio del transporte puerta a puerta a nivel global, participando activamente en inversiones de infraestructura portuaria y aérea, servicios de cargas y pasajeros; representaciones de operadores de transporte, tanto marítimo como aéreo; equipos terrestres y a flote; almacenaje y distribución de productos y, en general, todo lo relacionado con el transporte y servicios de carga , tanto de importación, exportación y cabotaje.</p>', 'Consorcio Aeroportuario de Magallanes asume concesión de aeropuerto Carlos Ibáñez Del Campo', '1', 'consorcio-aeroportuario-de-magallanes-asume-concesion-de-aeropuerto-carlos-ibanez-del-campo', '2010-05-18 13:38:28', 0, 'http://www.dialogosur.cl/?p=13', 0, 'post', '', 0, NULL),
(18, 1, '2010-05-12 21:24:45', '<p style=\"text-align: justify;\"><a href=\"http://www.dialogosur.cl/wp-content/uploads/2010/05/opinion2gde.jpg\"><img class=\"alignleft size-full wp-image-17\" title=\"ningun proyecto social suspendido\" src=\"http://www.dialogosur.cl/wp-content/uploads/2010/05/opinion2gde.jpg\" alt=\"\" width=\"280\" height=\"184\" /></a>Tras reunión en La Moneda, el Vicepresidente garantizó a los municipios que presupuesto de 2010 será superior al de años anteriores.</p>\r\n<p style=\"text-align: justify;\">El Vicepresidente de la República Rodrigo Hinzpeter garantizó hoy a los municipios que los presupuestos regionales del año 2010 serán superiores a los de 2008 y 2009, esto en una clara señal de tranquilidad, luego que la Asociación Chilena de Municipalidades advirtiera una merma significativa en el presupuesto debido a los gastos por el terremoto y tsunami de febrero pasado.</p>\r\n<p style=\"text-align: justify;\">Hinzpeter se reunió con la mesa directiva de la asociación, encabezada por su titular el alcalde de la Granja, Claudio Arriagada, además de ediles de las zonas devastadas.</p>\r\n<p style=\"text-align: justify;\">\"Les hemos garantizado que durante 2010 los presupuestos regionales van a estar en el marco de lo que se había considerado, y en todo caso van a ser superiores al promedio de los presupuestos de los años 2008 y 2009, dijo el Vicepresidente y agregó que \"ningún proyecto regional va a ser suspendido, los proyectos que habían iniciado su ejecución van a continuar su marcha y es probable que algunos, sólo algunos, sufran una postergación, pero nuestro compromiso es apoyar a todos los gobiernos regionales en la ejecución de los proyectos\".</p>\r\n<p style=\"text-align: justify;\">Hinzpeter explicó que ya se ha entregado cerca de $50 mil millones para las regiones.</p>', 'Hinzpeter: \"ningún proyecto regional va a ser suspendido\"', '1', 'hinzpeter-ningun-proyecto-regional-va-a-ser-suspendido', '2010-05-12 21:51:00', 0, 'http://www.dialogosur.cl/?p=18', 0, 'post', '', 0, NULL),
(38, 1, '2010-05-13 18:11:04', '<p style=\"text-align: justify;\"><a href=\"http://www.dialogosur.cl/wp-content/uploads/2010/05/noticia2.jpg\"><img class=\"alignleft size-full wp-image-39\" title=\"festival folklorico solidariza con victimas\" src=\"http://www.dialogosur.cl/wp-content/uploads/2010/05/noticia2.jpg\" alt=\"\" width=\"280\" height=\"271\" /></a>La comisión organizadora del XXX Festival Folclórico en la Patagonia, presidida por el Municipio de Punta Arenas, realizó el lanzamiento de las bases del evento, que se llevará a cabo el 15, 16 y 17 de julio en el Gimnasio Fiscal.</p>\r\n<p style=\"text-align: justify;\">En esta oportunidad, el certamen será de carácter benéfico y todo lo recaudado irá en ayuda de los damnificados por el terremoto que afectó a las zonas centro y sur del país EL 27 de febrero.</p>\r\n<p style=\"text-align: justify;\">El presidente de la Comisión de Cultura del Consejo Municipal e integrante de la Comisión Organizadora, José Aguilante, se manifestó muy contento con el hecho de poder contar con el Gimnasio Fiscal para este evento tan importante, ya que el recinto permite albergar a una mayor cantidad de público.</p>\r\n<p style=\"text-align: justify;\">“Queremos agradecer a la gente de Chiledeportes, ya que si bien en un momento pensamos que no se iba a poder contar con este recinto porque iba a estar sometido a reparaciones, la buena voluntad del organismo permitió que se postergaran las obras para llevar adelante el evento”, señaló Aguilante.</p>\r\n<p style=\"text-align: justify;\">Hasta el momento ya son 27 los números que amenizarán las 3 jornadas, todos quienes han comprometido su actuación gratuita, por lo que los organizadores sólo deberán costear el traslado, alojamiento y alimentación de los artistas, cifra que ascenderá a cerca de 30 millones de pesos.</p>\r\n<p style=\"text-align: justify;\">Además, en lo que será su versión bicentenario, y como una manera de conmemorar los 30 años de realización del evento, se llevará a cabo un homenaje a las mejores 30 canciones que han marcado el Festival de la Patagonia.</p>\r\n<p style=\"text-align: justify;\">Respecto a la competencia, la comisión organizadora señaló que participarán de ella un total de 6 canciones, de las cuales 2 serán de nuestra región, 2 de origen extranjero y 2 del resto del país.</p>\r\n<p style=\"text-align: justify;\">En cuanto al costo de las entradas, el Vicepresidente de la Comisión Organizadora, Pedro Sánchez, señaló que “la idea es que éstas sirvan para aminorar los gastos en que se deba incurrir para la atención de los artistas, y personalmente velaré para que las mejores ubicaciones tengan un mayor valor de venta para el público”.</p>\r\n<p style=\"text-align: justify;\">Las inscripciones estarán abiertas hasta el 4 de junio ya que el 11 del mismo mes comenzará la preselección de los temas en competencia.</p>', 'Festival folclórico en la Patagonia solidariza con víctimas de terremoto', '1', 'festival-folclorico-en-la-patagonia-solidariza-con-victimas-de-terremoto', '2010-05-13 18:11:04', 0, 'http://www.dialogosur.cl/?p=38', 0, 'post', '', 1, NULL),`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}