package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?m).*$`)
var str = `hello1
hello2`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}