$re = '/(?<=is )(.*)/m';
$str = 'ABC uptime is 30 hours 10 mins';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);