using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^\n]+";
string substitution = @"";
string input = @"finds any characters.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}