package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`border=\"0\" alt=\"(.*?)\"`)
var str = `<img src="http://rcdn-1.fishpond.com.au/0141/169/297/319967448/5.jpeg" border="0" alt="The Durrells: Series 2" title=" The Durrells: Series 2 " class="photo"/> </a>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}