$re = '/(@include\(\'[^\']*)\/([^\']*\'\))/m';
$str = '@include(\'xxx/yyy\')';
$subst = "$1.$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;