$re = '/[A-Z]{2}/m';
$str = 'Sasarri SS
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);