$re = '/\d{5}/m';
$str = 'NOUVEAU FAX RECU 4
DATE HEURE RECEPTION IDENTIFIANT DISTANT DUREE PAGES ETAT
03 Mars 2017 14:42:01 UTC+01 :00 CERP SIPR 005 4 Nouveau
2017/07/12 14:13 :14 1 /4
CONFRATERNELLE D’EXP‘LOITA’HON DE INFORMATIQUEDE LA REUNION
… 1 - Société par Actions Simpli?ée au capital de 407 000 Euros
1‘ . Siége Social : 12, rue de l’arc- BF23- 97200 CEDEX';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);