package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<\s*\d*\.?\d+`)
var str = `< 0.071U ug/L`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}