import Foundation
let pattern = #"(正常)?退房(最晚|最迟)?(什么|是什么)?(时候|时间|几点|几点钟)(是几点)?"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
啊,明天那个六点叫醒一下。
嗯,明早八点。
的,明天早上帮我叫醒。
六点叫醒电话。
八点五十。
叫醒服务。
定一个明天早上七点的闹钟,你开出的控制室激烈公寓去北京讯息。
七点morning call
型有有期房间也要叫早。
明天要叫早服务。
给我转人工台。
这一个八点的闹钟。
有没有了,明天早上八点五时髦,您call。
额,八点五十上午八点五十,谢谢。
嗯,明天早上。
您好,有叫醒服务吗?
点明天早上七点。
我要一个小时之后叫醒。
阳台之后叫醒我。
五分钟后叫我。
五分钟后叫我。
给我是一个八点五十的闹钟。
你们没有没有叫醒开会的。
呃,不需要了。
你们哪六点叫醒吗?谢谢啊。
inaaa十点半的闹钟。
五点半。
好,麻烦您帮我设置一下叫醒服务。
七点半。
请问我定明天七点半起床的闹钟。
叫早。
叫醒?
是。
嗯,我要确定是不是我要是六一九号房早上叫早七点半。
明天上午七点三十分叫早六一九号房。
八点四十叫给叫醒服务。
杠杠的叫醒服务,不要了。
叫醒服务。
明天早上七点。
叫醒服务。
请接前台。
嗯,叫醒。
八点。
嗯,明天八点早上叫醒我可以吗?
八点。
设置闹钟。
明天早上五点叫醒一下。
你好,明天早上请帮我叫一下早。
四点。
七幺七,明天早上八点叫醒。
定一个明天早上七点半的闹钟。
帮我约一个明天早上六点的叫醒。
六点。
我您call。
六点半叫醒。
帮我定一个闹钟。
早上六点。
就是六点一刻给我叫醒电话号码。
明天六点一刻给我叫醒好吗。
帮我定一个明天早上八点钟的闹钟。
定一个下午六点半的叫醒。
帮我订一个八点的闹钟。
嗯,不用,不用,嗯,你麻烦你叫服务员来一床被被子来一个。
嗯,你好,麻烦你叫我管管官家。
嗯,四点半叫醒好。
叫醒?
嗯,下午下午四点十分。
六点四十。
嗯,我想说叫早。
嗯,要给六六六房间叫六点四十的叫早。
六点半叫我起床。
你好,明天给我叫醒三点叫醒好吧。
电影明天早上十点的叫醒。
嗯,帮我预约一个明天早上七点的叫醒。
早上七点钟叫醒我?
那个明天早上九点钟叫醒。
我要叫醒服务。
明天早上六点半。
嗯,七点吧。
嗯,我就是明天叫早。
六点三十。
叫醒服务。
旧点三十。
明天早上六点叫我起床。
明天早晨十点半叫醒。我们。
您这早上五点三十分叫醒。
我订一个下午五点的叫醒。
关闭所有闹钟。
完毕,明天早上的闹钟。
六点。
哎,你这样你明天早上给我一个叫醒好吗?
六点吧。
我需要叫醒服务。
帮我定一个八点的八点的叫醒。
嗯,你好,麻烦明天早上八点叫醒一下。
明天早上八点叫我起床。
取消明天早上七点的闹钟。
认了,明天早上七点的闹钟。
啊,明天早上帮我叫起好吗?
嗯,明天早上五点钟。
嗯,那个明天早上叫一个叫醒。
点五十六点五十。
嗯,四点十五分。
明天早上一个叫醒服务吧。
点半。
说的是明天早上能不能给一个叫醒服务。
明天早上八点叫我起床。
订个五点的叫醒服务。
加钱那个叫醒服务。
明天早上五点十分叫醒服务,叫两遍。
上午八点五十。
叫醒服务。
我想明天六点半叫醒一下好吗?
五点半叫醒。
明天早上三点叫我起床。
你好,我想订下明天早餐。
嗯。
嗯,早餐可提供吗?早餐?
嗯,暂时不需要,谢谢。
五点五十。
嗯,叫醒服务电话叫醒。
十点。
设置明天十点多的闹钟。
你们今天早上你就没有把我叫醒。
老总,你把我叫醒吗?
订的五点钟的闹钟。
那个给我弄个七点十分的叫醒吧。
嗯,叫醒服务。
嗯,明天早上七点。
二十八点。
帮我吗?是不是很牛逼一点一个毛巾,是的,是的,就是加了那个那关系了中国人发音。
店一个毛巾,好。
取呀,明天的闹钟。
我?
帮我定明天早上七点的闹钟。
九点。
给我ianoncall。
明天早上七点半的闹钟。
七点。
明天早上早上叫我起床呢?
嗯,明天早上七的天,今天早上七点四十分叫我下。
今天下午四点三十五分。
嗯,下午六点下午四点三十五叫醒,谢谢。
关闭叫醒。
在关不了这的。
把明天六点的服务关掉。
嗯,早上六点叫我起床。
嗯,明天早上两点叫我起床。
哎,你好,我要一个明天早上六点的叫早服务。
六点五十六点五十。
嗯,那个你两室一个是能不能叫个早?
今天下午三点。
取消我的叫醒服务。
嗯,明天早上帮您看八点半。
嗯,我需要叫醒服务。
点半早上七点半。
这一个六点半的闹钟。
今天下午的。
叫醒?
对。
明天需要叫醒服务。
那个八六零,我这里是明天早上六点二十叫醒服务。
那个明天早上八点钟的闹钟。
七点。
叫醒?
五点。
嗯,给我的那个定明天早上的闹钟。
那个给五点。
今天晚上。
闹钟。
明天早上五点五十叫醒服务好吧。
哎,成交服务叫醒服务。
明天早上五点五十分。
嗯,明天早上七点叫醒服务。
今天下午五点钟的闹钟。
这个明天早上八点十分的闹钟。
九点。
明天早上九点钟打电话叫我起床。
下午五点叫醒。
五点钟叫醒。
不需要了。
帮我预约一个叫起服务。
需要了。
哎,明天早上七点四十莫林。
十二点。
明天早上叫醒服务。
嗯,早上六点提醒我起床。
七点半。
你凌晨叫醒。
明天十点叫我。
设置明天早上六点五十的叫醒服务。
你好,有泡面吗,call。
后面。
六点十分十五分。
叫醒服务。
早上六点。
明天,明天叫醒。
帮我订一个十点的闹钟。
我想下一个明天七点钟的叫醒。
你那早上七点半吧。
没事,我就叫醒你。
三点钟叫我起床。
叫我姑娘。
我要叫醒我啊,男士一家近不,我要房子的,没见过。
五点。
呃,给我设一个叫醒服务。
八点。
叫醒?
明天早上九点钟叫醒。
啊,网络帮我明天早上叫醒。
嗯,六点四十五,行。
定一个明天早上九点钟的闹钟。
明天早上八点半的闹钟。
嗯,明天早晨六点五十分叫醒。
那人家那卷拿不下来,那就叫我们哎呀。
帮我定一个明天早上九点钟的闹钟。
叫醒服务。
明早五点那是吗?
明天早上九点叫我。
明天早上八点。
给我定个闹钟。
十二点钟叫醒我?
叫醒我是什么?
叫醒服务是什么?
八点半。
叫醒服务。
啊,要七零九,明天早晨五点半叫醒。
没有,就明天早上五点叫醒要七零九的可以就行了。
明天七点的叫醒我。
十一点。
叫醒服务。
嗯,明天想有个叫早叫醒服务。
现在早上八点。
七点。
帮我定个叫醒。
七点十五分叫醒确定吗,确定吗?
七点的?
重启叫醒。
嗯,我想明天早上六点半叫早。
五点。
嗯,我想定个叫醒服务。
十二点。
帮我订一个一室啊的闹钟。
八点的叫醒。
八点的叫醒,取消。
十二点的叫醒。
今天早上六点半的闹钟。
六点半叫我钱。
九点。
我想订闹钟。
今天下午五点。
定个叫醒。
怎么搞得你那上午七点十五叫叫醒服务。
八点半。
叫醒服务。
我里面。
这是明天早上五点钟叫醒。
嗯嗯,下午六点钟叫我一下。
五点二十。
明天早上给我一个叫醒。
帮我定明天早上三点的叫醒。
啊对,八点三十分的取消掉。
嗯,再帮我设置一个八点半的叫醒。
嗯,帮我把八点三十分的叫醒服务,取消。
嗯,帮我订一个八点和八点五十的叫醒。
四点十五分。
明天早上叫醒服务。
订个明天早上八点的叫醒。
七点。
可以帮我设置莫林扣吗?
六点。
嗯,明天叫醒服务啊?
明天早上五点叫我一下吧。
五点半叫醒,明天早上。
有一个今天下午三点的叫醒。
哦,这这个叫早。
嗯,大概九点吧。
明天早上五点半叫醒我。
订一个三点的闹钟。
七点。
我想订下明天早餐。
五点。
五点的?
今天下午五点叫醒。
叫醒?
嗯,下午五点的叫醒。
我不要叫醒了。
我要明天下午的叫醒啊。
明天下午的五点。
你们叫我起床。
嗯。
六点半。
定个闹钟,明天早晨六点半。
呃,我要明天早上来个叫醒。
明天早上六六点半六点六点半。
早上七点半叫醒。
哦,叫醒服务。
点一四一点半一次。
帮我定一个明天早上八点钟的闹钟。
几点?
定个明天几点钟的闹钟。
明天六点叫醒。
取消。
取消明天的叫醒服务。
不需要了。
我要取消明天的叫醒。
五点五点。
就是定个闹钟,早上五点。
十点十点十点。
叫醒服务。
您早上七点半叫醒。
五点吧。
叫早。
明天早上七点叫醒我。
明天早上六点钟叫醒服务。
嗯,六点五十。
嗯,可以帮我设置一个叫醒服务吗?
早上九点叫我起床。
不需要了,谢谢。
关闭明天的闹钟。
我的明天的闹钟。
啊,七点。
这个明天早上叫早二零八。
七点半。
叫醒服务。
我想提供一个叫醒服务。
可以帮我定个明天的叫醒吗?
早上七点。
不需要交行早餐预定一位的。
预定明天早上的早餐一个。
去箱闹钟。
取消。
嗯,十一点半叫我起床。
明天早上四点四十分叫醒,我好吗?
明天早晨八点的闹钟。
今天晚上十点五十五叫我起床。
那个明天早上九点的闹钟。
七点七点十五分。
叫早。
嗯。
四点半叫我起床,四点半。
明天早上六点叫醒我。
嗯,明天上四点钟叫醒。
十分钟后。
叫我起床。
七点半。
我需要叫醒服务的七零六房间。
帮我订一个二十七号下午三点的叫醒。
六点六零二是吧?
明天早上叫醒。
没有,没有,没有,就是六点二十叫醒好吧。
给我定一个明天八点闹钟吧。
订个明天早上的七点叫醒。
明天早上六点叫我起床。
啊,喂,你好,能帮我那个明天早上七点半叫醒我吧。
嗯,明天上午八点钟叫醒。
六点十八分叫醒我号码。
不是,嗯,那个叫醒取消。
五点。
叫醒?
不需要。
取消叫早。
取消叫早。
明天早上六点叫我一次。
八点叫醒。
嗯,给我的订一个叫醒服务。
明天早上七点半。
六点五十分叫醒。
订个明天早上十点的叫醒。
吃早餐的时间。
嗯,帮我设个早餐的闹钟。
我要明天的七点叫醒。
嗯,明天五点叫醒啊。
明天早上七点叫醒。
八点半叫醒。
亲,明天早上五点叫醒。
明天七点叫醒我。
一个叫醒服务。
已经早晨五点四十五。
哎,你好,明天早上麻烦你叫一下我。
额,五点钟。
嗯,明天五点半叫醒我。
七点十分。
请明天早上七点十分来一个叫醒服务。
你好,我想订一下,明天的早餐。
订南站明天早上八点的闹钟。
不知道个呀,是真的订一住了。
取消我的闹钟。
我不需要了,谢谢。
啊,早上七点三十叫醒。
五点半的叫醒服务,不是五点的?
五点的叫醒服务,帮忙给我改一下改成五点半的。
把那个五点的叫醒服务,取消只保留五点半的。
四点半。
明天早上是半旧叫我一下。
早上八点钟叫我好吧。
叫醒服务。
天。
嗯,你好,我想要一个明天早上六点钟的叫醒服务。
七点半。
嗯,叫醒服务是吧?
点半。
帮我定一个明天早上八点的叫醒。
八点钟叫我起床。
明天早上七点半叫醒。
叫一个莫林?
四点。
关闭闹钟。
我需要今天下午的叫醒。
嗯,六点十五。
请帮我订一个叫醒闹钟。
八点半。
明天早上叫醒服务。
八点钟的叫醒闹钟,取消。
叫醒明天八点叫醒。
call。
叫醒服务。
天早上五点半。
点半。
帮我调一个明天早上六点钟的闹钟。
嗯,四点钟叫醒。
没有确定一下四点四点钟叫醒。
yeah,早上七点叫醒我。
七点钟。
嗯,叫早服务。
帮我设置一个明天早上九点的闹钟。
明天十点叫我。
不需要叫醒。
关闭叫醒服务。
关闭叫醒服务。
早上十点半叫我起床。
五点二十。
你哪个五点叫醒服务吧,好吗?
我十叫我八好吧,啊。
七点半。
明早叫我起床。
明天上午八点叫醒。
明天早上六点四十叫醒。
帮我定明天的七点叫醒。
明天给我订七点半的闹钟。
明天五点叫醒服务。
七点半。
叫早。
嗯,明天早上七点半叫醒一下。
早上九点叫醒。
一点十五叫我起床。
今天下午一点十分叫我。
取消叫醒。
明天早上六点钟叫醒。
六点半叫醒。
小柜子会明天七点半叫我起床。
叫早服务。
嗯,人工服务。
叫醒服务。
四点半。
八点。
叫醒服务。
嗯,是的,二十。
四点二十。
明天早上能不能叫醒啊?
你,你找她六点钟叫醒我都叫两瓶。
明天早上七点五十叫醒我。
我让我的明天九点闹钟。
取消。
取消明天的闹钟。
不需要,谢谢。
半个小时之后叫一下我。
手机?
帮我预约明天早上七点的叫醒。
您好,明天五点五十叫醒服务。
嗯,七点三十分叫醒。
取消外表叫醒服务吧。
取消报明天早上九点的叫醒服务。
七点半。
预约一个叫早服务。
不需要,暂停吗?
我订的叫醒服务呢?
把意思不要了。
叫醒服务。
早上七点。
嗯,需要帮我设置叫早服务。
明天上午七点叫起叫醒。
明天三点钟不要叫我起床了。
明天早上。
明天早上七点的。
帮我定明天九点闹钟。
嗯,明天那个五点十五分叫醒。
九点钟的叫醒,不要了。
嗯,帮我取消明天早上九点的那个叫醒服务。
嗯,帮我订一个八点五十的叫早。
在帮我设置一个明天早上九点的叫早。
帮我取消早上九点的叫醒。
七点十分。
嗯。
定个闹钟。
明天早晨五点半叫醒。
叫醒服务。
吗,我要待会。
远的。
嗯,预约一个明天早上六点半的叫醒。
十点钟叫醒?
你订个明天早上七点的闹钟。
帮我定一个明天早上七点的叫醒。
明天早上七点叫我。
明天三点半叫醒。
早餐
喂
嗯,不是,嗯,我我我不,我这边是去要五啊,我听同事说是应该有有水的桶装水吗
嗯,喂,你好,我问一下这个矿泉水有没有啊
嗯,请帮我把早餐送到房间来
嗯,我要两只矿泉水
二幺幺零需要开房间门
喂,你好,那个二幺幺零刚才出来取才能石门锁上了,让人把开吧
啊,我我说早餐不是,是上来吗
喂喂
嗯,我说话房间
我要换个房间
帮我送两瓶矿泉水过来
哎,你好,我这边需要早餐
喂,你好
嗯,我这边需要早餐
那是你们有起伏这个东西的
是这样,那个呃,我明天早上来早餐,你帮我之前说是九点钟送你帮我打了十点可以吗
我要订早餐
那个幺七零八的外卖送了吗
发胶
嗯,你们这有发胶吗
好久
喂,嗯,我哪个剃须刀过来
打电话什么是
哎,一个
那个送点的,送的那个牙刷牙膏上来楼
喂?喂
嗯,我我想那个幺五零九,我想送两份早餐
嗯,帮我点个餐
请帮我送两瓶矿泉水
啊点餐
也抽纸已经用完了送两包抽纸
你好,请给四要二房送,送两包抽纸两瓶水,谢谢
用完了
那个最迟什么时间退房啊
啊,你好,那个房间里边那个洗手池的那个水很小
帮我送件成人,寓意
成人浴衣,就是那个睡衣
我说苹果充电线,没有啦
我问一下啊,首先的我想要一个苹果的充电器
苹果的
那个充电线过来就可以了啊
一个枕头
一个水杯
全名侍者
菊花
针线包一个
哎,你好,我问一下这边是几点退房
我和钱财
啊,你们七点五这没有纸巾了,能复原吗
房间的网络是不是有问题
房间的网络是不是有问题啊
嗯,你好,那个苹果充电线可以快点拿过来吗,谢谢
香皂
你好,我想订下明天早餐
嗯
嗯,早餐可提供吗?早餐
嗯,暂时不需要,谢谢
我想问一下那个空
唉,那个早餐不是送上来吗
WiFi
嗯,我需要餐巾纸
我要变化早餐
电话线早餐
唉,你好,唉,要八幺零帮我送两瓶水,好吧
能帮我送两瓶矿泉水来吗
你好,请问你那边有尺子吗
啊,你是人工还是智能语音
嗯,你好,我想点个餐点一个台湾卤肉泛套餐
退房
酒店提供免费矿泉水吗
早餐吗
我需要一个手提袋,还有一双筷子
帮我拿那个两条苹果的数据线过来
没有快点
两瓶
嗯,我想问一下,现在可是没有瓶装水供应的是吧
帮我
要一把咖啡
剃须刀
嗯,帮我幺八零八拿一个
唉,你那个帮我拿两个那个浴袍上来
酒店提供咖啡吗
唉喂
不是说在从为啥我什么这个我只用完了都不再提供一点
我你,我请问下能服务那个幺七零六房间提供一些纸巾
嗯,WiFi怎么连接啊
什么
我想问一下是不会弄错,房间了,我订的是豪华大床双床房,这反这么小不限啊
卫生在
卫生袋
我要一个袋子
给送点餐巾纸,垃圾袋
送点,餐巾纸过来
呃,空调不制冷
哎,我这要要早餐,你快一点
我也没有,嗯
我要早餐幺五幺五零八房间
我这个早上怎么还没送过来啊
送两瓶水
好O
告诉我WiFi密码
那个我想问一下,我这插座没电
嗯,再送一个充电器
我一条浴巾
苹果充电线
送两双拖鞋
充电器吗
呃,你送一根华为的,送一根安卓的吧,嗯
安卓的
有的送两瓶水上的
啊,你好,那个二零零二帮我送两支矿泉水上来好吗?二零零二
我们唉我们打前台是多少
不是那个房七零五没有纸巾了,能送的纸巾吗
卫生纸
啊,送点纸成
直接
喂wife密码
送餐
平台
帮我拿个充电器上来苹果的
你就让他送就行
我房间需要饮用水
我要幺零七房间没有水
我要我要早餐,你这不是钱的吗
我要找她
额,我要早餐
送两瓶,瓶装水
请问一下WiFi密码
垃圾袋
你电话
嗯,验证吗?它是wife名字什么
这个wife多少
你好,呃房间的wifi连不上
你,我想改一下明天早上送早餐的时间
改一下,明天早上送餐的时间
嗯,送早餐
你好,我想问一下这个电视怎么能调试网络电视了
你要帮我送个红酒红酒开瓶器
嗯,帮我送一件年历比较墙的胶布到二三幺二
帮我送一点年历比较墙的胶布到二三幺二
有没动静啊
明天叫个早
请用话筒说出你的啥呀
我要两个决明子枕
薰衣草枕
这两个薰衣草枕
安卓充电线
帮我拿条充电线上来在二零幺八
无线密码
额,我需一瓶水
七点
我想订下明天早餐
喂,我们是早餐送过来了,没有
酒店有矿泉水吗
嗯,你好,我那个餐室幺五幺七房后的,然后里面有两根冰激凌很久没有送上来,我怕掉了
对
开不房间
打扫房间
哎,你好,我记得不是说早餐送到房间来么
嗯,我是不是外卖到了,是你帮我送上来
我都外卖是不是已经在前台那里了,你是不是帮我送上来
两三个吧
八零五需要垃圾袋
那个八零五换一下垃圾箱,好吗
额,需要
洗衣机
现在
早餐在几楼
早餐在哪里吃
尽快送两瓶工装瓶装水
要两瓶水瓶装水
唉,请问是大厅吗
给我送两瓶水
一酒店的地址
请问咱们这个酒店的通讯地址是什么
啊,就是你们下面有有那个安卓的充电器啊
额,你这里无线那个有一个吗,就是不用密码的这个一个无线啊
我借一下餐盘
无线网
嗯,地板要西城
就是把床单被套整套换了最后在在要西城地板机场
我转前台,我要换床单,二四幺六
嗯,环保袋
我要刮胡刀
拿多一个袋子
袋子
不要了
两包制止没
咖啡
我要两杯咖啡,我要两包咖啡两包自己漠河一包
还要两包咖啡糖
哎,帮忙叫一下那个打扫房间
两个
唉,这哪个房间啊
送牙刷
帮我拿两件浴袍
快一点
给我拿个地区拿过来啊,那么久还没过来
我要两个荞麦枕和一个指甲钱
指甲钳
唉喂,你好,帮我送个早餐过来
你好,我需要洗那个牙刷
牙刷
你好,我想订一下,明天的早餐
转接到按楼层厅
哎,你好,那个我刚到这个房间是七二零,我看这个靠路边有点吵,能不能我也没进去,就是没没动的房间,我想一个那边西边的房间
我想换房间几点退房
我要换房间
帮我拿两个牙具和颐和一个梳子
嗯,帮我送一下早餐
嗯,可以了啊,就是苹果的手机充电线,充电出现
请帮忙送一个苹果手机的充电器
喂喂,请问WiFi密码是多少
餐巾纸,用完了
嗯,那个帮忙早餐送一下
喂,你好,这边最晚几点退房
不要送两瓶水,今天两瓶水,没送
再送两瓶
是的
送四瓶水
帮我取个刮胡刀,谢谢
你
嗯,这哪个酒店啊
那个我们要八零幺的那个早餐能不能早点送过来啊
你好,我有那个外卖在前台,你帮我送上来
嗯,请问有苹果充电线吗
喂,你好,嗯,我你帮我转到前台,可以吗,我想提早一天退房。
嗯,你好,我想那个咨询一下那个退房的是你们帮我接下前台。
啊,我那个幺零幺七帮我那个查一下房,我退房。
那个最迟什么时间退房啊?
退房。
现在想赶快要洗衣服,那收一下吧,因为我明天退房,明天中午也要。
你们这几点退房?
嗯,请问这边是不是两点退房。
退房时间是什么时候?
退房时间是几点?
房间是几点退?
我这个房间最晚几点钟退房。
你好,我问一下那个就是退房的时间。
我问一下几点退房。
嗯,我退房时间两点钟啊,跟您说一下可以吧。
你好,请问退房是几点?
最晚几点退房?
几点退房。
退房时间。
下午几点退房?
正常要求几点退房?
哎,你好,我问一下你们这是几点钟退房。
嗯,几点钟退房的?
嗯,房是几点退啊。
应该几点退房。
唉,你们退房是几点?
房间是什么时候退房?
你好,我想问一下这个几点退房。
我的房间能到两点退吗,中午。
中午几点可以退房。
你好,一般要求几点退房。
嗯清楚三间最晚退退款退房时间是几点。
你好,我想请问一下几点退房。
我这个房间几点退房?
房间两点退房,可以么?
是什么时候退房可以。
房间延迟到下午六点退房。
会员退房是几点钟啊。
嗯,您好,这边是几点退房。
嗯,平时是几点退房。
我这个房间最晚几点退房。
哎,你好,请问最晚几点退房。
就是那个退房的时间可以改到两个点。
几点退房呀?
退房时间。
我现在我们这几点退房?
几点钟退房。
请问一下,我这房间是最迟几点退房啊?
退房时间。
请问一下最晚几点退房?
最晚几点退房?
你中午几点退房。
哎,我问一下几点退房,然后是。
呃,这是退房时间是几点。
嗯,这是几点退房。
房间最迟几点退房?
哎,你好,那个这边几点退房。
你好,请问一下那个退房时间是几点,明天。
请问我延长退房时间。
嗯,几点钟退房。
请你帮我查一下,我这个房间最晚的退房时间是几点?
明天几点退房。
好,请问退房的时间是什么时候?
你好,问一下几点退房。
喂,你好,我们这儿几点退房啊。
我想问几点退房,正常。
咱们这儿最晚几点退房?
退房时间。
嗯,几点退房,你们这边。
最晚几点退房啊?
哎,我这个几点退房啊。
嗯,请问问一下那个这边最晚退房时间是什么时候?
延长退房时间。
几点可以退房呀。
你好,退房时间是什么时候?
请问退房时间。
哎,我问一下那个退房时间几点钟。
几点钟退房。
嗯,我想问一下我的房间几点退房?
嗯,几点退房。
嗯规定的退房时间是几点。
请问几点退房。
您好,我想问一下那个就是呃退房时间是几点。
这里是几点退房的。
嗯,最晚几点钟退房。
退房时间。
你好,咱们就是退房最晚是几点退呢。
这个房间几点钟退房啊?
我们退房时间是几点。
哎,你好,我们最晚几点退房?
嗯,我的房间几点退房?
退房时间是什么时候?
我想问一下最晚退房时间是几点呢?
喂,你好,我问一下最晚几点退房。
请问一下你们这是什么时候退房啊?
退房时间是几点。
最晚退房时间,什么时候?
呃,退房时间最晚可以到几点?
哎,你好,我想问一下那个什么时候退房啊?退房时间是多少?
嗯,我们几点钟退房。
嗯,退房时间是几点。
请问退房时间。
请问酒店酒店几点退房呀。
退房时间。
嗯,退房时间。
中午几点退房。
呃,想问一下几点退房。
几点钟退房。
好,你们的退房时间是几点。
你好,请问什么是什么时候退房?
我想问一下几点钟退房啊?
唉,请问下你们那个是退房是几点是吧?
最晚几点退房。
你好,我想问下几点退房。
嗯,最晚退房时间是多久?
几点退房啊?
咱们这边是几点退房。
嗯,最晚几点退房。
哎,你好,我问一下这边是几点退房。
我想请问一下你们这里几点钟退房啊?
哎,你好,问一下那个几点退房。
这里是几点退房啊?
嗯,请问退房时间是多少点?
帮我延迟退房一点钟。
嗯,请问什么时候退房?
啊,我想问一下你们这个几点退房啊。
嗯,那个退房时间是什么时候?
你们那几点可以退啊,最晚几点退房。
你们这里退房是几点钟啊。
嗯,帮我问一下退房时间。
喂,你好,唉,我想问一下我们金卡的话最晚是几点钟可以退房。
请问几点钟退房。
喂,你好,这边最晚几点退房。
嗯,我想请问一下你们退房时间是多少?
那个你们这边是几点退房。
你我们正常退房,几点。
退房时间两点。
酒店退房时间是几点?
哎,你好,就这边退房是几点?
延迟到下午三点退房。
请最晚可以几点钟退房。
七点退房么?
请问一下几点钟退房。
你好,问一下最晚几点退房?
嗯,我想问一下我们是几点钟退房。
问他这个房间退房的时间是几点多?
是几点退房?
啊,你好,我想问退房时间是两点吗?
请退房是几点?
啊,退房的时间是几点?
啊,你好,请问一下那个最晚退房时间是几点啊?
午两点退房。
请问有退热贴吗。
您好,请问一下酒店几点退房。
啊,我想我想延迟退房延迟一会退房。
延迟退房。
延迟退房到几点?
零八五六延迟退房。
哎,你好,我想延迟退房到下午四点可以的吧。
延迟退房。
退房七顶。
啊,我是那个本来是住两天,我现在住一天我就大概两点钟那个退房。
等我问一下那个我们退房是几点钟。
延迟退房。
你好,那个要二零九退房,查房吗?
我退房,再来查房了吧?
对方退房。
客房部退房。
嗯,延迟退房。
那个退房能一点退房吗?
我那个房间退房的时间是多久啊?七二八。
退房。
退房退房起来检查房间。
这里退房这样的几点钟?
嗯,请问一下这个房间可以延迟到两点半退房吗?
我退房。
退房。
退房。
退房。
我要退房。
我要退房。
我退房。
我退房时间,延后到一点可以吧。
退房。
退房。
退房。
怎么被退房?
要退房。
唉,你好,呃我们是今天退房,我们马上十二点的还没吃饭,我晚点退房行吗?
明天退房。
哎,我现在能能,能那个退房走吗?
还可以退房吗?
吧,幺五房间退房。
哦,退房。
我要退房。
嗯,五二六可以退房了给查房。
我要退房。
楼上七零七退房。
啊,退房需要用车。
一点退房。
下是两点之前退房嘛。
我要退房。
退房。
嗯,退房。
最晚现在退房。
那个咱们那个退房,大概是中午几点退房。
喂,你好,我这个房间可以延迟到两点钟退房吗?
九零吧,退房。
我要退房。
退房。
退房。
退房。
喂,那个几顶退房啊?
我这个房间需要下午延续到两点退房。
两点之前退房可以吗?
八零八退房。
啊,最迟那个间退房。
嗯,你好,我想问一下退换一个房间吗?
嗯,退房。
能延时退房吗?
我要退房。
退房。
退房。
晚退房。
嗯,延迟退房。
退房。
这个最近退房。
退房。
退房的时间。
哎,你好,你们这边是两点退房,是么?
我要退房。
把加床退了。
退房。
退房。
您好,退房。
幺七幺零退房。
退房来查房。
退房。
点钟退房啊。
啊通知前台吧,加床退掉。
哎,这个要五六零房间退房,请茶叶。
正常退房,提前。
退房。
七退房到两点吗?
嗯,延迟退房。
我想退房。
不退不退房了。
我要退房。
退房。
退房。
退房查房。
零七退房。
哎,你好,退房。
哦,这个房间退房。
唉,你好,嗯,我这边需要延迟退房,可以吗?
我问一下我们那个退房是两点是什么时间?
延时退房。
呃,延长退房。
那个退单负一。几点退房几点
这样我马上退房啊,没有十二点的吗,我想说一声号码下来啊,我那个转到前台怎么样?
您好,我想问一下,嗯,我的房间可不可以晚一点退房。
我问一下退房世时间,有什么要求没有啊。
你这样好了,我就是我就退房了,好吧。正常退房几点
嗯,帮我服务生退一下行李,谢谢。
呃,喂,你好,我们现在我们现在退房,谢谢。
哎,你好,我想问一下,我这边可以延迟到几点退房。
嗯,我这我幺零零幺房间内有一个床登陆,他是坏的不亮,回头我跟你说一下,别回头退房的时候有啥纠纷?
哎,你好,那个九五要你九五六是九七要的,你查房吗?我住好多的退房。
我不要保险,保险箱打开,我要等到退房。
哎,你好,就是我我这个房间一个位吗的那个时尚电视我订了很长时间的饭了,在一直没有送是还给送,还给不给送,你报退了也可以。
帮我拿两三退过来吧。
你好,我等一下就退房了。
哎,我这个房子最晚几点能退。
这边房间是几点之前退房。退房时间
你好,那个你们十分钟几点退房时间啊。
延时退房到几点?
请问我今天晚上的房费可以退掉吗?
你好,那个明天下午退房最迟几点?
嗯,您好,我想问一下可不可以延迟退房到下午两点。
我想问一下金卡会员可以延迟几个小时退房。
嗯,请问这边是不是两点钟退房吗?
啊,你好,我想咨询一下,就是那个,嗯,我我老是是同一间房间,然后我老是明天是赶飞机,我想我明天可以帮她办一下退房吗?
嗯,我的房间的话退。
嗯,我朋友已经衬衫在是要六要六房间的,然后她当时洗完已经退房。他说,把那个车放到我房间,但是我房间没有。
嗯,我这方面是订了明天退房是吗?
我这个房间可不可以两点钟才退房。
退房几点
问一下这个退房最晚时间是几点?
送个电话过来不快看,我退下的的。
我就要那个九零三退房,找那个那什么还不来呢。
哦,我想问一下,就是那个,嗯,待会退房了,可以把东西寄存一下吗?
那个我想问一下,就是咱们那个下午退房是几点?
喂,我想问一下这房间可以几点退。
怎么是几点退还啊。
我想问一下我们可不可不可以延迟到一点退房啊。
嗯,我想问一下,我这个房间是几点退二点二两点。
哎,你好,我想问一下你们最迟是什么时间退房啊?
嗯,我想要说一下,就是我这个房间,嗯两点前退可以吗?
这个房间退掉。
喂,你好,我想问一下你们这个酒店是几点钟退房的是下午十二点还是下午两点规定。
我想问一下那个是会员几点退房。
哎,你好,我想定一下,下午两点钟退房。
额,你这哪个仆人上来那个二零二零我打这个房给退了,就莱卡给下去。
我问一下这个我这边最迟几点退款。
你好,问一下,我这我这个房间的话最晚退房几点?
请问一下我们退还时间几点?
你这个退房是我直接走就可以是吧。
我问一下,我那个中午退是到几点?
请问一下那个几点退房就不收房费不收半天的房费。
退房了,我把房卡都流在都流的房间了,但是拿下取消啊。
额,帮我退下二零幺幺的房间?
我要延迟到两点钟退房。
唉唉,我想问一下我们这个房间最晚可以退房到几点?
那个我要晚一点再决定是退房还是续房,大概反证一点之前吧,好吧。
嗯,那个什么,我两点钟退房,可以吗?
价格里面不退了车来。
可以两点前退房吗?两点。
你好,我想问一下那个早上我们一般是几点退房,十二点以前是吗?
可以延迟到一点钟退房吗?
我就问一下,我那个刚住进来那个,那个登记两夜要是住一夜还是给退步退了。
房间帮我打扫一下,今天不退房。
退房。
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let matches = regex.matches(in: testString, range: stringRange)
var result: [[String]] = []
for match in matches {
var groups: [String] = []
for rangeIndex in 1 ..< match.numberOfRanges {
let nsRange = match.range(at: rangeIndex)
guard !NSEqualRanges(nsRange, NSMakeRange(NSNotFound, 0)) else { continue }
let string = (testString as NSString).substring(with: nsRange)
groups.append(string)
}
if !groups.isEmpty {
result.append(groups)
}
}
print(result)