$re = '/(?s)\A(?!.*\bCREATE\b)/';
$str = 'xyz
TEST is here
123';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);