#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?Usix)id"[^<]+jpg""
Local $sString = " }" & @CRLF & _
" checkUrl();" & @CRLF & _
"})(jQuery);" & @CRLF & _
"</script></div>" & @CRLF & _
" </div>" & @CRLF & _
"<!-- end area: listing_header -->" & @CRLF & _
"<div id="from-product"></div>" & @CRLF & _
" " & @CRLF & _
" <script type="text/javascript">" & @CRLF & _
"" & @CRLF & _
" // Google Tag Manager dataLayer" & @CRLF & _
" UA.push({"products": [" & @CRLF & _
" " & @CRLF & _
" {"id":"1223834"," & @CRLF & _
" "name":"LG OLED55BX3LB"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"5799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-oled55bx-tv-oled-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/4/71327190465/ea08610ee555fb998e75984be75ec019/lg-oled55bx-tv-oled-uhd-4k-lg,71327190465_2.jpg"}," & @CRLF & _
" {"id":"1216042"," & @CRLF & _
" "name":"Sony KD\-65XH9096"," & @CRLF & _
" "brand": "Sony"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"4799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/sony-kd65xh9096-tv-led-4k.bhtml"," & @CRLF & _
" "foto":"/foto/2/64248093921/1256584c4449c05a497ad9de04631c84/sony-kd65xh9096-tv-led-4k,64248093921_2.jpg"}," & @CRLF & _
" {"id":"1213286"," & @CRLF & _
" "name":"Samsung QLED QE65Q80TAT"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"4999.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-qe65q80t-smart-tv-uhd-4k-qled.bhtml"," & @CRLF & _
" "foto":"/foto/9/60828702225/fb19a15bb82266da90e3e5316b3008a/samsung-qe65q80t-smart-tv-uhd-4k-qled,60828702225_2.jpg"}," & @CRLF & _
" {"id":"1213302"," & @CRLF & _
" "name":"Samsung QLED QE55Q67TAU"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"2699.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-qe55q67t-smart-tv-uhd-4k-qled.bhtml"," & @CRLF & _
" "foto":"/foto/7/60828645649/8042c7885c808bcb7297613fe6e3f1dc/samsung-qe55q67t-smart-tv-uhd-4k-qled,60828645649_2.jpg"}," & @CRLF & _
" {"id":"1214097"," & @CRLF & _
" "name":"LG OLED55CX3LA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"6499.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-oled55cx-tv-oled-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/5/61883542665/853f822db974c28d28e62a8a1149e045/lg-oled55cx-tv-oled-uhd-4k,61883542665_2.jpg"}," & @CRLF & _
" {"id":"1214037"," & @CRLF & _
" "name":"LG OLED65CX3LA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"7799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-oled65cx-tv-oled-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/4/61883535401/853f822db974c28d28e62a8a1149e045/lg-oled65cx-tv-oled-uhd-4k,61883535401_2.jpg"}," & @CRLF & _
" {"id":"1213284"," & @CRLF & _
" "name":"Samsung QLED QE65Q77TAT"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"4399.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-qe65q77t-smart-tv-uhd-4k-qled.bhtml"," & @CRLF & _
" "foto":"/foto/5/60829710225/f71a7beac05af9c75f723630b454057a/samsung-qe65q77t-smart-tv-uhd-4k-qled,60829710225_2.jpg"}," & @CRLF & _
" {"id":"1218739"," & @CRLF & _
" "name":"LG 55NANO816NA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"2699.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-55nano816-tv-nanocell-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/5/66458463561/83d80df66aefebf04cbcfce031c37d72/lg-55nano816-tv-nanocell-uhd-4k-lg,66458463561_2.jpg"}," & @CRLF & _
" {"id":"1213283"," & @CRLF & _
" "name":"Samsung QLED QE65Q67TAU"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3299.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-qe65q67t-smart-tv-uhd-4k-qled.bhtml"," & @CRLF & _
" "foto":"/foto/5/60828643409/8042c7885c808bcb7297613fe6e3f1dc/samsung-qe65q67t-smart-tv-uhd-4k-qled,60828643409_2.jpg"}," & @CRLF & _
" {"id":"1216476"," & @CRLF & _
" "name":"Philips 65PUS8535\/12"," & @CRLF & _
" "brand": "Philips"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3699.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/philips-65pus8535-android-tv-ambilight.bhtml"," & @CRLF & _
" "foto":"/foto/9/64776235001/b1eebe9005b86b717aa19593588a8cc3/philips-65pus8535-android-tv-ambilight,64776235001_2.jpg"}," & @CRLF & _
" {"id":"1223835"," & @CRLF & _
" "name":"LG OLED65BX3LB"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"8499.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-oled65bx-tv-oled-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/9/71327188137/ea08610ee555fb998e75984be75ec019/lg-oled65bx-tv-oled-uhd-4k-lg,71327188137_2.jpg"}," & @CRLF & _
" {"id":"1215832"," & @CRLF & _
" "name":"Samsung UE65TU8502U"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3299.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue65tu8502-smart-tv-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/1/63982502977/c4eba4cd6ccf8a137685ab9101b82533/samsung-ue65tu8502-smart-tv-uhd-4k,63982502977_2.jpg"}," & @CRLF & _
" {"id":"1216500"," & @CRLF & _
" "name":"Philips 58PUS8535\/12"," & @CRLF & _
" "brand": "Philips"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"2999.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/philips-58pus8535-android-tv-ambilight.bhtml"," & @CRLF & _
" "foto":"/foto/8/64776221409/b1eebe9005b86b717aa19593588a8cc3/philips-58pus8535-android-tv-ambilight,64776221409_2.jpg"}," & @CRLF & _
" {"id":"1216041"," & @CRLF & _
" "name":"Sony KD\-55XH9096"," & @CRLF & _
" "brand": "Sony"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3999.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/sony-kd55xh9096-tv-led-4k.bhtml"," & @CRLF & _
" "foto":"/foto/4/64248105473/1256584c4449c05a497ad9de04631c84/sony-kd55xh9096-tv-led-4k,64248105473_2.jpg"}," & @CRLF & _
" {"id":"1210948"," & @CRLF & _
" "name":"Samsung UE55TU8002K"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"1999.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue55tu8002k.bhtml"," & @CRLF & _
" "foto":"/foto/9/58971041217/b10bbc3bb917ab956b05bf9b0a1565be/samsung-ue55tu8002k,58971041217_2.jpg"}," & @CRLF & _
" {"id":"1218745"," & @CRLF & _
" "name":"LG 65NANO867NA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3999.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-65nano867-tv-nanocell-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/4/66458506065/451a850854d452adab0be49e79228d53/lg-65nano867-tv-nanocell-uhd-4k-lg,66458506065_2.jpg"}," & @CRLF & _
" {"id":"1214038"," & @CRLF & _
" "name":"LG 75UN85003LA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"5599.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-75un8500-tv-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/4/61883537945/352769c71684a4a9ae39a7c2cef88e40/lg-75un8500-tv-uhd-4k-lg,61883537945_2.jpg"}," & @CRLF & _
" {"id":"1218743"," & @CRLF & _
" "name":"LG 65NANO816NA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3599.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-65nano816-tv-nanocell-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/9/66458495497/83d80df66aefebf04cbcfce031c37d72/lg-65nano816-tv-nanocell-uhd-4k-lg,66458495497_2.jpg"}," & @CRLF & _
" {"id":"1210947"," & @CRLF & _
" "name":"Samsung UE50TU8002K"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"1899.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue50tu8002k.bhtml"," & @CRLF & _
" "foto":"/foto/1/58971038961/b10bbc3bb917ab956b05bf9b0a1565be/samsung-ue50tu8002k,58971038961_2.jpg"}," & @CRLF & _
" {"id":"1213282"," & @CRLF & _
" "name":"Samsung UE55TU7102K"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"1899.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue55tu7102-smart-tv-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/4/60828604625/4316e832c11001a88d095b8406f194ec/samsung-ue55tu7102-smart-tv-uhd-4k,60828604625_2.jpg"}," & @CRLF & _
" {"id":"1210946"," & @CRLF & _
" "name":"Samsung UE65TU8002K"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3199.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue65tu8002-smart-tv-uhd-4k-sams.bhtml"," & @CRLF & _
" "foto":"/foto/9/58971036673/b10bbc3bb917ab956b05bf9b0a1565be/samsung-ue65tu8002-smart-tv-uhd-4k-sams,58971036673_2.jpg"}," & @CRLF & _
" {"id":"1216479"," & @CRLF & _
" "name":"Philips 70PUS8535\/12"," & @CRLF & _
" "brand": "Philips"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"4399.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/philips-70pus8535-android-tv-uhd-ambilight.bhtml"," & @CRLF & _
" "foto":"/foto/4/64776219121/704a56a763fb71c1a3f4b4a4bd61bd28/philips-70pus8535-android-tv-uhd-ambilight,64776219121_2.jpg"}," & @CRLF & _
" {"id":"1223718"," & @CRLF & _
" "name":"LG 50UN70003LA"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"1649.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-50un7000-tv-uhd-4k-lg.bhtml"," & @CRLF & _
" "foto":"/foto/3/71327178297/f2f9b279bed648d59907b960d3a32bb7/lg-50un7000-tv-uhd-4k-lg,71327178297_2.jpg"}," & @CRLF & _
" {"id":"1216468"," & @CRLF & _
" "name":"Philips 58PUS7855\/12"," & @CRLF & _
" "brand": "Philips"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"2499.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/philips-58pus7855-smart-tv-ambilight.bhtml"," & @CRLF & _
" "foto":"/foto/1/64728672433/5152d14b3d1c4d3eb80115d8c464d039/philips-58pus7855-smart-tv-ambilight,64728672433_2.jpg"}," & @CRLF & _
" {"id":"1221690"," & @CRLF & _
" "name":"Samsung QLED QE55Q70TAT"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"3799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-qe55q70t-smart-tv-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/5/69995858801/acd604984a2fe3a426b2ee03a17773cb/samsung-qe55q70t-smart-tv-uhd-4k,69995858801_2.jpg"}," & @CRLF & _
" {"id":"1215433"," & @CRLF & _
" "name":"LG 55UN71003LB"," & @CRLF & _
" "brand": "LG"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"1799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/lg-55un7100-tv-uhd-4k.bhtml"," & @CRLF & _
" "foto":"/foto/7/63477501841/a5d582e4e80ff15db5f9631912e24051/lg-55un7100-tv-uhd-4k,63477501841_2.jpg"}," & @CRLF & _
" {"id":"1213669"," & @CRLF & _
" "name":"Xiaomi Mi LED TV 4A 32\""," & @CRLF & _
" "brand": "Xiaomi"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"799.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/xiaomi-mi-led-tv-4a-32.bhtml"," & @CRLF & _
" "foto":"/foto/3/61293825537/db9c030d28b961562ca0b398f4862118/xiaomi-mi-led-tv-4a-32,61293825537_2.jpg"}," & @CRLF & _
" {"id":"1215358"," & @CRLF & _
" "name":"Samsung UE32T4002AK"," & @CRLF & _
" "brand": "Samsung"," & @CRLF & _
" "category":"Telewizory"," & @CRLF & _
" "category-url":"telewizory-led-lcd-plazmowe"," & @CRLF & _
" "root-category":"TV, Audio"," & @CRLF & _
" "price":"699.00"," & @CRLF & _
" "link":"/telewizory-led-lcd-plazmowe/samsung-ue32t4002-tv-hd-sams.bhtml"," & @CRLF & _
" "foto":"/foto/4/63477508881/ccdb58da5c70b83613505f507d332218/samsung-ue32t4002-tv-hd-sams,63477508881_2.jpg"}" & @CRLF & _
" ]});" & @CRLF & _
" // koniec Google Tag Manager dataLayer" & @CRLF & _
" </script>" & @CRLF & _
"<script type="text/javascript">" & @CRLF & _
" " & @CRLF & _
" if(document.location.hash.indexOf('#fromKeyword=')===0){" & @CRLF & _
" UA.setPageUrl(document.location.pathname+'?keyword='+document.location.hash.substr(13));" & @CRLF & _
" }" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" UA.pageStructure({" & @CRLF & _
" category: "TV, Audio"," & @CRLF & _
" group: "Telewizory"," & @CRLF & _
" name: undefined" & @CRLF & _
" });" & @CRLF & _
"" & @CRLF & _
" app.pageConfig("productsList", {" & @CRLF & _
" name:"Telewizory"," & @CRLF & _
" pageUrl:"/telewizory\-led\-lcd\-plazmowe"," & @CRLF & _
" groupId:"344616"," & @CRLF & _
" sortName:""," & @CRLF & _
" sortOrder:"true"," & @CRLF & _
" page:0," & @CRLF & _
" linkName:""," & @CRLF & _
" initialKeyword:""," & @CRLF & _
" nodeId:"telewizory\-led\-lcd\-plazmowe"," & @CRLF & _
" resultNumber:572," & @CRLF & _
" keyword:""," & @CRLF & _
" list: "productList"," & @CRLF & _
" searchType:""," & @CRLF & _
" last_search:""," & @CRLF & _
" sortType:"0"," & @CRLF & _
" category:"Telewizory"," & @CRLF & _
" promotion: ""," & @CRLF & _
" title:"Telewizory"," & @CRLF & _
" count:572," & @CRLF & _
" priceUrl: "/telewizory-led-lcd-plazmowe.bhtml"," & @CRLF & _
" accessorySearcherId:""," & @CRLF & _
" searcherProductModel:""," & @CRLF & _
" " & @CRLF & _
" suggestionTry:false," & @CRLF & _
" " & @CRLF & _
" products:[" & @CRLF & _
" {" & @CRLF & _
" "id":"1223834"," & @CRLF & _
" "plu":"1223834"," & @CRLF & _
" smallFoto:"/foto/4/71327190465/ea08610ee555fb998e75984be75ec019/lg-oled55bx-tv-oled-uhd-4k-lg,71327190465_1.jpg"," & @CRLF & _
" name:"LG OLED55BX3LB"," & @CRLF & _
" linkName:"lg\-oled55bx\-tv\-oled\-uhd\-4k\-lg"" & @CRLF & _
" },{" & @CRLF & _
" "id":"1216042"," & @CRLF & _
" "plu":"1216042"," & @CRLF & _
" smallFoto:"/foto/2/64248093921/1256584c4449c05a497ad9de04631c84/sony-kd65xh9096-tv-led-4k,64248093921_1.jpg"," & @CRLF & _
" name:"Sony KD\-65XH9096"," & @CRLF & _
" linkName:"sony\-kd65xh9096\-tv\-led\-4k"" & @CRLF & _
" },{" & @CRLF & _
" "id":"1213286"," & @CRLF & _
" "plu":"1213286"," & @CRLF & _
" smallFoto:"/foto/9/60828702225/fb19a15bb82266da90e3e5316b3008a/samsung-qe65q80t-smart-tv-uhd-4k-qled,60828702225_1.jpg"," & @CRLF & _
" name:"Samsung QLED QE65Q80TAT"," & @CRLF & _
" linkName:"samsung\-qe65q80t\-smart\-tv\-uhd\-4k\-qled"" & @CRLF & _
" },{" & @CRLF & _
" "id":"1213302","
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")