# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"[?。.]\n?([^、]{0,20}二审法?院?(?:经?审?理?|判决)认为|\n二审法?院?判决[:,,:]|\n?本院(?:二审判决|二审认为|原审调解书)[:,,:]|.{0,20}人民法院二审认为|.{0,20}法院(?:二审|.{0,20}(?:作出|下发).{0,20}民终.{0,9}号)民?事?判决书?|.{0,30}上诉请求.{0,5}成立.{0,10}本院予以驳回.{0,300}判决如?下?)(?<!(?:本院认定事?实?如下[\s\S]{0,3000})|再审(?:称|请求).{0,800})(?![\s\S]{0,1000}\n一审法院(?:判决|认为))"
test_str = ("云南省保山市中级人民法院\n"
"民 事 判 决 书\n"
"(2021)云05民再13号\n"
"再审申请人(一审被告、二审上诉人):云南腾驿房地产开发有限公司。\n"
"住所地:云南省腾冲市腾越镇西山坝。\n"
"统一社会信用代码:915305226229346763。\n"
"法定代表人:张恩雪,该公司董事长。\n"
"委托诉讼代理人:寸秋娜、张婷,云南南博(腾冲)律师事务所律师。代理权限特别授权。\n"
"被申请人(一审原告、二审被上诉人):姜永鸾,女,1965年12月12日生,汉族,住云南省腾冲市。\n"
"委托诉讼代理人:邵巾玲、李仕灵,云南援边律师事务所律师。代理权限特别授权。\n"
"一审被告、反诉原告,二审上诉人:腾冲博美商业运营管理有限公司。\n"
"住所地:云南省腾冲市腾越镇文星社区文星楼小区94号。\n"
"统一社会信用代码:91530522072457966H。\n"
"法定代表人:张恩法,该公司董事长。\n"
"委托诉讼代理人:王晓杰,云南南博(腾冲)律师事务所律师。代理权限特别授权。\n"
"再审申请人云南腾驿房地产开发有限公司(以下简称腾驿公司)因与被申请人姜永鸾及一审被告、反诉原告,二审上诉人腾冲博美商业运营管理有限公司(以下简称博美公司)委托合同纠纷一案,不服本院(2020)云05民终317号民事判决,向云南省高级人民法院申请再审。云南省高级人民法院以(2020)云民申3242号民事裁定,指令本院再审本案。本院依法另行组成合议庭,开庭审理了本案。再审申请人腾驿房地产开发有限公司委托诉讼代理人寸秋娜,被申请人姜永鸾委托诉讼代理人邵巾玲、李仕灵,一审被告、反诉原告,二审上诉人腾冲博美商业运营管理有限公司委托诉讼代理人王晓杰到庭参加诉讼。本案现已审理终结。\n"
"云南腾驿房地产开发有限公司申请再审称:请求撤销二审判决,依法判决申请人不承担连带责任;本案一、二审诉讼费由被申请人负担。事实和理由:(一)判决认定的基本事实缺乏证据证明。1.腾驿公司与被申请人所签订《商品房购销合同》并未涉及任何房屋租赁的相关事宜,法院判决在无充足证据证明的情况下认定“以该房五年租金抵扣其余房款”。而被申请人的剩余房款是博美公司基于与被申请人之间的合同关系代被申请人支付给腾驿公司,并非法院所述“抵扣”。2.判决在法律事实上认定“腾驿公司将原告所购房屋交博美公司经营”,而在说理部分又认为“系原告(反诉被告)将购买房屋交付被告(反诉原告)管理使用”。二者相互矛盾。事实上,从博美公司与被申请人签订的协议中可以看出,系被申请人自行交付,并非由申请人交付给博美公司。3.二审判决对争议焦点2的相关事实系依据被申请人二审补充提交的证据认定。而被申请人所提交的证据系原一审本可提交而未提交的证据,且证据的真实性及来源均无法确定,不应作为新证据,更不应作为定案证据。这些证据系在庭审结束后进行证据补充和质证,并不符合证据规定。(二)判决适用法律错误。申请人在一审答辩时就提出不应由腾驿公司承担连带责任的法律依据及理由。1.从合同相对性来说,腾驿公司不是合同相对方。腾驿公司仅是涉案房屋的开发商,涉案协议系博美公司与被申请人自愿签订,其双方因协议产生的纠纷与腾驿公司无关。2.承担连带责任必须有明确的法律规定或当事人约定。《民法总则》第一百七十八条规定“连带责任,由法律规定或者当事人约定。”在当事人没有作出关于连带责任约定的情况下,连带责任只能基于法律的明文规定。本案判决所适用的合同法相关条款并无应由申请人承担连带责任的规定。(三)判决申请人承担连带责任的证据不足,无法律依据。1.一审法院在被申请人无任何证据证明,仅因案涉房屋系申请人腾驿公司开发出售及与博美公司存在业务合作关系就直接判决申请人承担连带责任,属于认定事实不清、适用法律错误。二审法院本应发回重审,却维持了原判。2.二审判决以被申请人的口头陈述和一份来源不明的宣传单,认定博美公司与腾驿公司对同一债务均负有清偿责任。该认定证据不足。3.二审判决依据《最高人民法院关于审理商品房买卖合同纠纷案件适用法律若干问题的解释》第三条之规定,将被申请人提交的宣传单认定为要约的法律适用错误。\n"
"被申请人姜永鸾答辩称:一、二审法院判决认定事实清楚、证据充分、适用法律正确,腾驿公司申请再审的事由不能成立,不符合申请再审的条件。理由如下:(一)十年返租系腾驿公司销售房屋时所做要约、允诺,腾驿公司应按照约定对返租承担连带清偿责任。(二)五年的租金抵扣房款的事实清楚,宣传资料、签约价格计算表、补充合同及实际支付购房款的收款收据等能相互印证,形成完整的证据锁链,达到民事证据高度盖然性的标准。(三)答辩人在二审提交的相关证据来源真实、客观、合法,并未违背证据规则和相关的法律规定。(四)二审判决体现了利益保护和公平合理的要求。\n"
"腾冲博美商业运营管理有限公司陈述:一、请求法院支持博美公司反诉请求,依法解除原审原告与博美公司签订的《腾冲国际商贸城商业用房委托经营管理协议》。二、博美公司具有独立的法人资格。\n"
"原审经审理确认的本案事实及裁判情况:\n"
"一审确认的本案事实及裁判情况:\n"
"姜永鸾一审起诉请求:1、判令被告博美公司继续履行《腾冲国际商贸城商业用房委托经营管理协议》,在合同期内每年按时支付原告经营管理费44321.8元;2、判令被告博美公司支付原告2019年10月30日至2020年10月29日的经营管理费44321.8元,并支付自2019年10月20日起至付清之日止按照年利率6%计算的资金占用费;3、判令被告博美公司支付原告违约金8864.36元(按年委托经营管理费用的20%计算);4、判令被告腾驿公司对上述款项承担连带支付责任;5、本案诉讼费由二被告承担。\n"
"博美公司一审反诉请求:1、判令解除原、被告签订的《腾冲国际商贸城商业用房委托经营管理协议》;2、本案诉讼费由被告承担。\n"
"一审法院认定事实:2013年9月30日,原告(反诉被告)姜永鸾与被告腾驿公司签订《商品房购销合同》,约定原告购买被告腾驿公司开发的位于腾冲市,合同总价633169元,于合同签订日支付101560元,另以该房五年租金221609元抵扣其余房款另按揭贷款310000元。被告腾驿公司应于2014年8月31日前交付房屋。同日,原告(反诉被告)与被告(反诉原告)博美公司签订《腾冲国际商贸城商业用房委托经营管理协议》,约定原告将该房委托被告(反诉原告)经营管理,期限10年(自交房之日起计算)。在前五年约定期限内所获得的经营管理收益由被告(反诉原告)直接收取,并将该收益作为原告(反诉被告)委托被告(反诉原告)经营管理的费用,被告(反诉原告)承担全部委托经营管理所产生的成本及推广费用。在后五年约定期限内原告(反诉被告)每年按购买该物业合同总价的7%收取被告(反诉原告)经营管理费,即每年44321.8元,五年合计221609元,后五年的经营管理费用一年一付,自每年合同开始履行十日前一次性付给原告(反诉被告)。经营管理费用不因被告(反诉原告)在经营管理期间实际获得的收益而发生增减。原告(反诉被告)未书面通知被告(反诉原告),将房产转让、出租或设立抵押、担保,造成被告(反诉原告)无法正常行使经营管理权时,原告(反诉被告)向被告(反诉原告)支付委托经营管理建筑面积房价款的50%作为违约金。原告(反诉被告)擅自解除本委托协议的,除原告(反诉被告)向被告(反诉原告)支付委托经营管理建筑面积房价款的50%作为违约金外,被告(反诉原告)为履行委托事项所支出的必要费用全部由原告(反诉被告)承担,包括但不限于被告(反诉原告)为招商广告发布支出费用、被告(反诉原告)对商铺及附属设施的日常维护及维修支出费用。2013年10月31日,被告腾驿公司对原告购买的房屋进行备案登记。2014年10月31日,被告腾驿公司与原告(反诉被告)签订《腾冲国际商贸城商业用房购房补充合同》,约定原告(反诉被告)购买被告位于腾越镇××坝腾××国际商贸城××商铺,原购销合同约定2014年8月31日交房,现因腾冲当地雨季等影响,经双方协商一致,同意延期交房,交房时间为2014年10月30日,十年返租计算时间为2014年10月30日至2024年10月29日。延期交房所发生的赔偿按原购销合同约定进行支付。后被告腾驿公司将原告(反诉被告)所购房屋交由被告(反诉原告)博美公司经营。2019年10月20日,原告(反诉被告)认为被告(反诉原告)博美公司应支付其房屋下一年的委托经营管理费,要求被告(反诉原告)博美公司依约支付,但被告(反诉原告)博美公司至今未付。\n"
"一审法院认为,原告(反诉被告)姜永鸾与被告(反诉原告)博美公司签订的《腾冲国际商贸城商业用房委托经营管理协议》,系原告(反诉被告)将购买房屋交付被告(反诉原告)管理使用,被告(反诉原告)支付经营管理费用的合同,该经营管理费实为房屋租金,本案系房屋租赁合同争议纠纷。该协议系双方的真实意思表示,协议签订时虽未办理房屋产权登记和房屋交付,但双方在合同履行时上述所附条件和期限均已成就,且双方均无异议,该协议属有效合同。有效的合同对合同双方当事人具有约束力,合同双方当事人应当全面履行合同,除合同双方当事人协商一致或出现法定解除条件,合同一方当事人不得擅自解除。本案被告(反诉原告)博美公司以市场变化和自身经营状况不能实现合同目的为由,要求解除该委托经营管理协议的理由不能成立,对原告(反诉被告)要求继续履行该合同的诉讼请求,该院予以支持,对被告(反诉原告)要求解除该委托经营管理协议的反诉请求,该院不予采纳;按照本案合同约定,被告(反诉原告)对原告(反诉被告)购买的商铺进行经营管理,理应按约向原告(反诉被告)支付委托经营管理费用,原告(反诉被告)与被告(反诉原告)签订委托协议至今,双方对房屋交付、费用支付等并无异议,依照约定,房屋委托期限十年,前五年所获得的经营管理收益由被告(反诉原告)直接收取,作为原告(反诉被告)委托被告(反诉原告)经营管理的费用,后五年由原告(反诉被告)向被告(反诉原告)收取,每年44321.8元,于合同开始履行十日前支付,现前五年的期限已过,被告(反诉原告)应按后五年的约定于2019年10月20日前支付原告(反诉被告)每年委托经营管理费44321.8元,故对原告(反诉被告)要求被告(反诉原告)支付经营管理费44321.8元的诉讼请求,该院予以支持;被告(反诉原告)应按期支付该经营管理费44321.8元而未支付,原告(反诉被告)要求被告(反诉原告)承担该款自逾期之日起按银行同类借款利率计算的资金占用费的主张符合相关规定,故对原告(反诉被告)要求被告(反诉原告)支付自2019年10月20日起至清偿之日止按年利率6%计算的资金占用费的诉请,该院予以支持;原告(反诉被告)要求被告(反诉原告)支付违约金8864.36元的诉讼请求,因双方签订的协议无约定,该院不予支持;被告腾驿公司虽不是《腾冲国际商贸城商业用房委托经营管理协议》的合同当事人,其与原告(反诉被告)签订的《商品房购销合同》虽无返租、包租或安排出租等内容,但其收取的购房款633169元并未足额收取,未收取的房款221609元已写明房屋租金,该租金恰是原告(反诉被告)依照《腾冲国际商贸城商业用房委托经营管理协议》约定前五年应收取的经营管理收益,被告(反诉原告)前五年经营管理未收取任何费用,且被告腾驿公司与原告(反诉被告)于2014年10月31日签订的《腾冲国际商贸城商业用房购房补充合同》中约定,十年返租的计算时间为2014年10月30日至2024年10月29日,据此虽不清楚被告腾驿公司与被告(反诉原告)博美公司的关系,但被告腾驿公司认可被告(反诉原告)博美公司与原告(反诉被告)租赁行为,被告(反诉原告)博美公司认可被告腾驿公司以房屋租金冲抵原告(反诉被告)购房款的行为,因此,原告主张其受被告腾驿公司安排的理由,该院予以采信。被告(反诉原告)博美公司与原告(反诉被告)签订《腾冲国际商贸城商业用房委托经营管理协议》系被告腾驿公司安排的返租,其理应对被告(反诉原告)博美公司支付原告的房屋租赁费用承担共同支付责任。故原告(反诉被告)要求被告腾驿公司对被告(反诉原告)博美公司应支付的上述款项承担连带支付责任的诉讼请求,该院予以支持。据此,依照《中华人民共和国合同法》第四十四条、第四十五条、第四十六条、第五十一条、第六十条第一款、第九十四条、第一百零七条、第二百二十六条及《中华人民共和国民事诉讼法》第六十四条第一款、第一百四十条的规定,判决如下:一、由被告(反诉原告)腾冲博美商业运营管理有限公司于本判决生效之日起十五日内支付原告(反诉被告)姜永鸾自2019年10月30日起至2020年10月29日止的房屋管理经营费44321.8元,并承担该款自2019年10月20日起至清偿之日止按年利率6%计算的资金占用费;二、由被告云南腾驿房地产开发有限公司对上述款项承担连带清偿责任;三、驳回原告姜永鸾的其他诉讼请求;四、驳回反诉原告腾冲博美商业运营管理有限公司的反诉请求。\n"
"二审确认的本案事实及裁判情况:\n"
"上诉人腾冲博美商业运营管理有限公司(以下简称博美公司)、云南腾驿房地产开发有限公司(以下简称腾驿公司)因与被上诉人姜永鸾委托合同纠纷一案,不服腾冲市人民法院(2019)云0581民初4801号民事判决,向本院提起上诉。\n"
"上诉人博美公司上诉请求:撤销原判,改判解除其与被上诉人签订的腾冲国际商贸城商业用房委托经营管理协议,并由被上诉人承担一、二审诉讼费。事实和理由:一、一审事实认定不清,适用法律错误,原审裁判未考量因市场整体波动其连续亏损的实际情况,支持其解除合同的诉请,从而显失公平。1.其因市场整体波动已处于连续亏损,多次与委托管理的业主协商,并与部分业主重新达成新的委托合同。这一事实的证据已经以相关委托经营协议提交,原审裁判未确认和考虑。2.如前述,(1)其诉请解除委托经营管理协议,是由于无力承担亏损才违约,并非为谋取更大利益而故意不履行,即其不是恶意违约。(2)本案系长期租赁合同,被上诉人与其约定的租金标准,与现在市场实际租金差额已达五倍,继续履行合同显失公平。(3)其作为违约方,合同解除时,愿意按已使用期间租金的20%支付违约金。在此情形下,被上诉人仍坚持履行合同,将使双方陷入合同僵局,应认定被上诉人违反诚实信用原则。据此,依据《全国法院民商事审判工作会议纪要》第48条的规定,解除双方达成委托经营管理协议。\n"
"上诉人腾驿公司上诉请求:撤销原判,改判其不承担连带责任,并由被上诉人承担一、二审诉讼费。事实和理由:一、一审事实认定不清。1.原审认定被上诉人以五年租金抵扣购房款,系错误认定。一方面其与被上诉人仅就案涉商铺购买达成买卖合同,并未涉及商铺租赁事宜,商铺租赁及委托管理合同关系系被上诉人与博美公司建立;另一方面剩余案涉商铺购房款是由博美公司代被上诉人支付。2.原审认定其将被上诉人所购房屋交由博美公司经营错误。依商品房购销合同,其房屋交付对象是被上诉人;且依委托经营管理协议亦可看出,案涉商铺系被上诉人向博美公司交付。二、一审适用法律错误。其知晓博美公司与被上诉人的租赁并非认可,且博美公司、被上诉人与其均为独立民事主体,民事活动无需其同意或认可,法律后果应由合同方自行承担,不能仅由于其知晓租赁及购房款的收取方式就判令承担连带责任。(1)从合同相对性来说,委托经营管理协议是博美公司与被上诉人所签订,其不是合同相对人,双方因合同履行发生的纠纷与其无关。(2)连带责任由法律规定或当事人约定设立,本案的连带责任既无法律规定,也无当事人约定。\n"
"被上诉人姜永鸾答辩称:一、其与博美公司签订的委托经营管理协议合法有效,博美公司应当继续履行合同,承担违约责任并支付经营管理费。二、其没有任何违约行为,合同约定的解除条件和法律规定的解除条件均未成就,合同应当继续履行。三、腾驿公司应当对博美公司欠付的经营管理费及相关费用承担连带责任。1.腾驿公司、博美公司人格混同。两公司财务混同,博美公司认可商铺租金抵扣购房款,即博美公司管理五年无任何收益,该收益全部归属腾驿公司;两公司自述的资金代付却无证据印证,据此,博美公司仅是腾驿公司售卖商铺托管的促销,两个公司经营中不分彼此,是财务混同的关联公司。两公司人员混同,腾冲市永旭红钰房地产开发有限公司(以下简称永旭公司)是腾驿公司持股100%的股东,陈金林是永旭公司股东、高管,又曾任博美公司经理、董事、投资人;陈居飞是永旭公司高管、法定代表人,又是博美公司监事;李峰、段胜全为三公司工商登记联络员等。由此,腾驿公司、博美公司财务关联、人员混同,存在关联关系。2.关联公司利用人格混同侵害债务人及第三人利益,应参照《公司法》第二十条第三款的规定,腾驿公司对本案债务承担连带责任。3.从公平及诚信角度考虑,其向腾驿公司购买案涉商铺,托管经营、收益率及租金抵扣购房款是腾驿公司主导的促销亮点,也是其购买商铺的目的,现博美公司拖延支付托管费用,甚至主张单方解除合同,导致其合同目的无法实现,腾驿公司却不督促履行是失信行为应予惩处。\n"
"本院二审期间,上诉人博美公司提交:A1企业信息表一份、资产负债表三份、开户许可证一份,欲证实博美公司财务独立,与腾驿公司无关联关系,且持续亏损。上诉人腾驿公司提交:B1企业信息表一份、资产负债表三份、开户许可证一份,欲证实腾驿公司财务独立,与博美公司无关联关系。被上诉人姜永鸾向本院提交:C1腾驿公司、博美公司营业执照、内资企业登记表及部分纸质档案材料,永旭公司企业信息公示,欲证实永旭公司为腾驿公司唯一股东,永旭公司、腾驿公司、博美公司股东、高管交叉任职,存在关联关系;C2宣传资料四份,欲证实腾驿公司对腾冲国际商贸城销售宣传时对返租、租金比例和抵扣购房款等事宜作出明确说明,且能证实腾驿公司与博美公司系关联公司。\n"
"经质证,对A1、B1证据,腾驿公司、博美公司均相互认可证据的真实性、合法性、关联性及证明目的;姜永鸾对A1、B1证据中的企业信息公示和开户许可证的真实性不持异议,但对证明目的不认可,对资产负债表以未经行政机关签章为由,对真实性和证明目的不认可。对C1、C2证据,腾驿公司认为该证据不属二审新证据,对C1真实性无异议,但证据显示两个公司法定代表人不同、住所地不同,也无高级管理人员交叉任职,故证明观点不成立;对C2证据的真实性、合法性、关联性及证明目的均持异议,即使该宣传资料客观真实,也仅是要约邀请。博美公司同意腾驿公司质证意见。本院认为,姜永鸾对博美公司、腾驿公司提交的企业信息公示和开户许可证,博美公司、腾驿公司对C1证据的真实性均无异议,该证据本院予以确认。博美公司、腾驿公司提交的资产负债表系打印件,真实性未获认可,故本院不予确认。C2证据,虽非二审新证据,博美公司、腾驿公司均对证据真实性持异议,但该组证据中记载的销售电话和返租、租金标准、抵扣购房款的内容与被上诉人陈述,委托经营管理协议约定的返租期限、租金标准及购房款未实际足额支付的事实相一致,且该事实与本案处理具有关联性,故对该证据本院予以确认。依据确认证据的记载,博美公司、腾驿公司是分别设立的两个公司。永旭公司是腾驿公司持股100%的唯一股东,陈金林2018年11月14日成为永旭公司股东和高级管理人员,2019年4月24日成为博美公司的董事、经理和法定代表人;陈居飞2018年3月19日成为永旭公司股东和高管,2019年4月24日成为博美公司监事。分析该事实,从主体身份来看,永旭公司和腾驿公司是两个独立民事主体,永旭公司虽实际控制腾驿公司,但永旭公司高级管理层不等同于腾驿公司高级管理层。从时间轴线来看,在托管协议签订时,陈金林、陈居飞既非永旭公司股东和高管,也不是博美公司高管。据此,姜永鸾主张博美公司与腾驿公司人员混同依据不足。博美公司、腾驿公司对五年租金抵扣购房款和案涉商铺由腾驿公司交付博美公司经营的一审认定事实持异议,但无证据佐证,该异议不成立。\n"
"本院二审查明事实与一审查明事实一致,本院予以确认。另,本院二审查明:腾驿公司商品房销售宣传资料载有:“多重投资置业保障计划,腾冲国际商贸城把风险全部留给自己”“物业5年、10年高额返租计划物业年房租率7%”以及测算说明前五年返租总额=总房价款*35%的内容。案涉商铺系产权式商铺,无法分割独立使用。\n"
"归纳双方当事人诉辩主张,本案争议焦点为:1.博美公司与姜永鸾签订的腾冲国际商贸城商业用房委托经营管理协议应否解除?2.腾驿公司应否对博美公司案涉债务承担连带清偿责任?\n"
"本院认为:对焦点1,博美公司解除腾冲国际商贸城商业用房委托经营管理协议的主张需要从委托经营管理协议的性质、协议约定、利益保护、解除理由予以评述。\n"
"合同的性质应由合同约定内容和所含法律关系确定。本案商业用房委托经营管理协议,除了被上诉人个体房屋租赁关系外,还涉及到整个商城的统一委托经营、整体招租、市场管理、商业服务等多种类型的合同因素,是委托、商铺出租、市场管理、商业服务等合同关系的集合,因此,本案案由应以委托合同纠纷确定。\n"
"第一,从合同约定来看,《中华人民共和国合同法》第八条规定,依法成立的合同,对当事人具有法律约束力。当事人应当按照约定履行自己的义务,不得擅自变更或者解除。本案博美公司与被上诉人签订的商业用房委托经营管理协议成立生效后,双方都应该受到合同的约束,严格按照合同约定的内容行使权利、履行义务。商业用房委托经营管理协议第十一条约定的合同解除条件未成就,协议不应解除。\n"
"第二,从利益保护角度来看,被上诉人的商铺不是一个具备独立使用功能的单位,它与其他业主商铺共同处于腾冲国际商贸城这一统一的商业综合体内,形成了一个整体功能,其中的任何一个商铺的利益都依托于这一整体功能。博美公司与被上诉人约定的委托事项是商业经营,博美公司解除任意一家商铺委托经营管理协议,必然影响商圈的统一商业业态规划和统一经营管理,同时也将对商城整体使用功能和其他业主的利益造成消极影响,不符合商城整体、长远利益。依据《中华人民共和国合同法》第七条的规定当事人履行合同不得扰乱社会经济秩序,博美公司要求解除该协议,势必影响和扰乱商城的经营秩序。\n"
"第三,博美公司以合同继续履行将造成其持续亏损显失公平为由,要求解除协议的上诉理由不成立。一是博美公司未提交证据证实存在亏损,而且原审原告的诉请是购房款抵扣后的首期经营收益,而博美公司已经营五年,此时合同解除,双方利益明显失衡。二是持续亏损不是解除合同的要件,是博美公司对市场风险预估不足造成,并非被上诉人缘由;且博美公司作为完全民事行为能力人,应当预见该经营风险。三是依前述,本案不是单纯的房屋租赁合同关系,还包含其他法律关系,博美公司解除协议不符合《全国法院民商事审判工作会议纪要》第48条的规定情形。\n"
"综上,博美公司要求解除腾冲国际商贸城商业用房委托经营管理协议的主张本院不予支持,该协议应当继续履行。\n"
"对焦点2,腾驿公司在商品房销售宣传资料所称内容“物业5年、10年高额返租计划物业年返租率7%”以及测算说明前五年返租总额=总房价款*35%对返租期限和租金标准具体明确,故该内容是腾驿公司对案涉商铺所作允诺,且由于案涉商铺为产权式商铺,被上诉人购买商铺系用于出租,返租期限和租金标准是被上诉人的重要考量,依照《最高人民法院关于审理商品房买卖合同纠纷案件适用法律若干问题的解释》第三条“商品房的销售广告和宣传资料为要约邀请,但是出卖人就商品房开发规划范围内的房屋及相关设施所作的说明和允诺具体确定,并对商品房买卖合同的订立以及房屋价格的确定有重大影响的,应当视为要约。该说明和允诺即使未载入商品房买卖合同,亦应当视为合同内容,当事人违反的,应当承担违约责任。”的规定,该允诺视为要约,亦是商品房买卖合同的内容。对姜永鸾和腾驿公司有约束力。委托经营管理协议第四条委托期限是十年和第六条第二项“在后五年约定期限内甲方(姜永鸾)每年按购买该物业合同总价的7%收取乙方(博美公司)经营管理费”的约定,与腾驿公司的返租允诺内容一致,即腾驿公司是通过博美公司与姜永鸾签订委托经营管理协议的方式实现返租允诺。据此,腾驿公司和博美公司因合同约定分别对同一债务均负有清偿责任,无论谁清偿债务,均产生整体消灭债务的效果,两个债务人对同一债务均负清偿责任,且未约定清偿份额,形成事实连带关系,一审判令承担连带清偿责任并无不当。\n"
"综上,上诉人博美公司、腾驿公司上诉请求均不成立,本院予以驳回。一审认定事实基本清楚,适用法律不当,但裁判结果正确,本院予以维持。依照《中华人民共和国合同法》第七条、第八条、第四十四条、第四十五条、第四十六条、第一百零七条、第二百二十六条,《中华人民共和国民法总则》第一百七十八条,《最高人民法院关于审理商品房买卖合同纠纷案件适用法律若干问题的解释》第三条,《中华人民共和国民事诉讼法》第一百七十条第一款第一项之规定,判决如下:驳回上诉,维持原判。\n"
"围绕当事人的再审请求,本院对有争议的证据和事实认定如下:\n"
"本院再审查明的事实与原审一致。\n"
"本院再审认为:原审根据本案商业用房委托经营管理协议,除了被申请人个体房屋租赁关系外,还涉及到整个商城的统一委托经营、整体招租、市场管理、商业服务等多种类型的合同因素,是委托、商铺出租、市场管理、商业服务等合同关系的集合,因此,本案争议案由确定为委托合同纠纷正确。\n"
"依照《中华人民共和国合同法》第八条规定,依法成立的合同,对当事人具有法律约束力。当事人应当按照约定履行自己的义务,不得擅自变更或者解除。原审认为博美公司根据双方《腾冲国际商贸城商业用房委托经营管理协议》第十一条约定的合同解除条件未成就,协议不应解除,博美公司以合同继续履行将造成其持续亏损显失公平为由,要求解除协议的理由不成立,同时,本案不是单纯的房屋租赁合同关系,还包含其他法律关系,博美公司解除协议不符合《全国法院民商事审判工作会议纪要》第48条的规定情形,原审判处继续履行该合同并无不当。至于之后,双方当事人是否继续履行合同,应根据合同约定、市场环境等因素充分协商处理,若不能协商一致,可另诉解决。\n"
"腾驿公司在商品房销售宣传资料所称内容“物业5年、10年高额返租计划物业年返租率7%”以及测算说明前五年返租总额=总房价款*35%对返租期限和租金标准具体明确,“商铺+商场”的经营管理模式,即“商场式管理,店铺式经营”为营销卖点,该要约邀请也并不是单纯地建议他人与自己进行有关合同的讨论,而是明确提出订立合同的建议,允诺具体确定,并对商品房买卖合同的订立以及房屋价格的确定具有重大影响。随后,案涉购房人与博美公司签订《腾冲国际商贸城商业用房委托经营管理协议》均是按腾驿公司的上述销售方式签订,该内容是腾驿公司对案涉商铺所作允诺,且由于案涉商铺为产权式商铺,被申请人购买商铺系用于出租并抵冲部分购房款,返租期限和租金标准是被申请人的重要考量,且前五年租金均是由博美公司收取后直接交付腾驿公司冲抵被申请人购房款。原审依照《最高人民法院关于审理商品房买卖合同纠纷案件适用法律若干问题的解释》第三条的规定,认为该允诺视为要约,亦是商品房买卖合同的内容,对购房人和腾驿公司具有约束力。委托经营管理协议第四条委托期限是十年和第六条第二项“在后五年约定期限内甲方(购房人)每年按购买该物业合同总价的7%收取乙方(博美公司)经营管理费”的约定,与腾驿公司的返租允诺内容一致,即腾驿公司是通过博美公司与购房人签订委托经营管理协议的方式实现返租允诺。据此,腾驿公司和博美公司因合同约定分别对同一债务均负有清偿责任,无论谁清偿债务,均产生整体消灭债务的效果,两个债务人对同一债务均负清偿责任,且未约定清偿份额,形成事实连带关系,一审判令承担连带清偿责任并无不当,本院二审维持原审判决正确。\n"
"综上所述,原判认定事实清楚,适用法律正确,审判程序合法,云南腾驿房地产开发有限公司再审申请请求不成立。经本院审判委员会讨论决定,依照《中华人民共和国民事诉讼法》第二百零七条、第一百七十条第一款(一)项的规定,判决如下:\n"
"维持本院(2020)云05民终317号民事判决。\n"
"本案一审案件受理费按一审判决确定比例分担;二审案件受理费2260元,由腾冲博美商业运营管理有限公司、云南腾驿房地产开发有限公司各负担1130元。\n"
"本判决为终审判决。\n"
"审判长 邵 全\n"
"审判员 王玉玲\n"
"审判员 王文祥\n"
"二〇二一年九月二日\n"
"书记员 刘逸凡\n")
matches = re.finditer(regex, test_str, re.MULTILINE)
for matchNum, match in enumerate(matches, start=1):
print ("Match {matchNum} was found at {start}-{end}: {match}".format(matchNum = matchNum, start = match.start(), end = match.end(), match = match.group()))
for groupNum in range(0, len(match.groups())):
groupNum = groupNum + 1
print ("Group {groupNum} found at {start}-{end}: {group}".format(groupNum = groupNum, start = match.start(groupNum), end = match.end(groupNum), group = match.group(groupNum)))
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.