$re = '/^(.+?\s)(.+?)$/m';
$str = '*.xad.ch AND web_application_name!=*.test.xad.ch';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);