package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Заполните(\s[а-я]+)+`)
var str = `'Заполните поле агрегат'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}