#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)([\d.-]+),(\d[\d.]+|(?:.)[-\d.]+)"
Local $sString = "Latitude/Longitude" & @CRLF & _
"#Н/Д" & @CRLF & _
"33.651272, -117.990384" & @CRLF & _
"49.996387, 8.281494" & @CRLF & _
"46.214978, -74.584957" & @CRLF & _
"32.681523, -117.177851" & @CRLF & _
"33.56666, -111.918578" & @CRLF & _
"15.30686, 73.911334" & @CRLF & _
"#Н/Д" & @CRLF & _
"19.762559, -70.641425" & @CRLF & _
"38.427717, 27.135626" & @CRLF & _
"1.306349, 103.833247" & @CRLF & _
"45.507321, -73.565433" & @CRLF & _
"42.349027, -71.076333" & @CRLF & _
"29.461875, -98.681267" & @CRLF & _
"37.933797, -107.851831" & @CRLF & _
"18.797263, 98.969404" & @CRLF & _
"#Н/Д" & @CRLF & _
"25.216342, 55.251621" & @CRLF & _
"#Н/Д" & @CRLF & _
"47.497362, 19.052305" & @CRLF & _
"51.499288, -0.157697" & @CRLF & _
"39.949119, -75.164844" & @CRLF & _
"#Н/Д" & @CRLF & _
"32.710152, -117.168404" & @CRLF & _
"#Н/Д" & @CRLF & _
"49.283749, -123.120783" & @CRLF & _
"28.427015, -81.467563" & @CRLF & _
"24.547717, -81.794206" & @CRLF & _
"31.777066, 35.222551" & @CRLF & _
"36.991932, 27.510750" & @CRLF & _
"#Н/Д" & @CRLF & _
"38.126632, 13.350806" & @CRLF & _
"46.438612, 6.906799" & @CRLF & _
"40.42222, -3.684213" & @CRLF & _
"45.43074, 12.33365" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.748048, 7.438787" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.75802, -73.974978" & @CRLF & _
"40.55092, 14.247042" & @CRLF & _
"45.501572, -73.577923" & @CRLF & _
"29.954252, -90.067597" & @CRLF & _
"37.937361, -107.846632" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.884363, -87.620725" & @CRLF & _
"42.35773, -71.06013" & @CRLF & _
"33.845612, -84.370387" & @CRLF & _
"29.955761, -90.067887" & @CRLF & _
"38.562024, -76.048393" & @CRLF & _
"38.29757, -122.289269" & @CRLF & _
"40.752888, -73.981033" & @CRLF & _
"47.610043, -122.335561" & @CRLF & _
"33.64516, -111.917536" & @CRLF & _
"32.848638, -117.273695" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"53.334528, -6.258232" & @CRLF & _
"51.494308, -0.175558" & @CRLF & _
"1.29343, 103.858809" & @CRLF & _
"18.698384, -68.451145" & @CRLF & _
"43.292645, 5.359823" & @CRLF & _
"59.331914, 18.080605" & @CRLF & _
"40.414559, -3.701406" & @CRLF & _
"#Н/Д" & @CRLF & _
"10.641584, -85.658913" & @CRLF & _
"#Н/Д" & @CRLF & _
"45.51986, -122.677339" & @CRLF & _
"33.720253, -116.331044" & @CRLF & _
"39.184541, -106.814381" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"48.870763, 2.32976" & @CRLF & _
"#Н/Д" & @CRLF & _
"19.427554, -99.192761" & @CRLF & _
"20.912971, -156.692167" & @CRLF & _
"-36.844873, 174.757413" & @CRLF & _
"#Н/Д" & @CRLF & _
"14.550757, 121.023001" & @CRLF & _
"52.351381, 4.872723" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"46.507219, 6.628285" & @CRLF & _
"50.091392, 14.418329" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"-23.616574, -46.698208" & @CRLF & _
"34.988825, 135.773575" & @CRLF & _
"48.875029, 2.301244" & @CRLF & _
"48.204556, 16.356343" & @CRLF & _
"41.061244, 28.989182" & @CRLF & _
"36.152536, -86.78409" & @CRLF & _
"52.508285, 13.372674" & @CRLF & _
"37.782208, -122.404827" & @CRLF & _
"47.623197, -70.143448" & @CRLF & _
"30.26815, -97.741755" & @CRLF & _
"#Н/Д" & @CRLF & _
"44.975925, -93.268833" & @CRLF & _
"45.42487, -75.694846" & @CRLF & _
"24.90005, -80.655148" & @CRLF & _
"45.500618, -73.567779" & @CRLF & _
"32.25354, -64.826465" & @CRLF & _
"45.4288, -75.6909" & @CRLF & _
"45.754784, 4.834093" & @CRLF & _
"43.165676, -73.070642" & @CRLF & _
"25.760484, -80.190906" & @CRLF & _
"39.639253, -106.36816" & @CRLF & _
"41.901359, -87.627417" & @CRLF & _
"48.139461, 11.556781" & @CRLF & _
"45.5175, -122.680077" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.507894, -0.143671" & @CRLF & _
"41.881643, -87.625001" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.586675, -110.829048" & @CRLF & _
"39.199682, -120.21733" & @CRLF & _
"#Н/Д" & @CRLF & _
"42.357306, -71.060687" & @CRLF & _
"52.367811, 4.883059" & @CRLF & _
"22.902842, -109.893796" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.216544, 6.752721" & @CRLF & _
"#Н/Д" & @CRLF & _
"25.112432, 55.138978" & @CRLF & _
"22.297617, 114.173412" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"50.94043, 6.96953" & @CRLF & _
"45.434116, 12.345296" & @CRLF & _
"#Н/Д" & @CRLF & _
"50.460406, 30.525621" & @CRLF & _
"30.071856, 31.227775" & @CRLF & _
"33.688495, -116.310231" & @CRLF & _
"40.441484, -80.001392" & @CRLF & _
"45.502202, -73.575932" & @CRLF & _
"33.092115, -117.266082" & @CRLF & _
"40.76821, -73.984871" & @CRLF & _
"-17.485714, -149.844102" & @CRLF & _
"45.645307, -74.949563" & @CRLF & _
"52.512172, 13.392269" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.49732, -0.156256" & @CRLF & _
"39.94934, -75.148884" & @CRLF & _
"30.16498, -97.447389" & @CRLF & _
"32.786262, -96.802363" & @CRLF & _
"30.247365, -97.750116" & @CRLF & _
"20.464019, -86.98145" & @CRLF & _
"32.080843, -81.093186" & @CRLF & _
"40.757794, -73.983784" & @CRLF & _
"19.367662, -99.261276" & @CRLF & _
"-8.491628, 115.253863" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.740065, 7.429895" & @CRLF & _
"#Н/Д" & @CRLF & _
"42.862323, 11.877213" & @CRLF & _
"41.907613, 12.486654" & @CRLF & _
"55.733426, 37.643884" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.645957, -79.381225" & @CRLF & _
"48.868479, 2.32696" & @CRLF & _
"39.956932, -75.170271" & @CRLF & _
"45.520565, -122.682308" & @CRLF & _
"43.567281, -70.227882" & @CRLF & _
"43.298433, 5.370189" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.499391, -0.132902" & @CRLF & _
"37.859041, -122.242507" & @CRLF & _
"50.087629, 14.418374" & @CRLF & _
"#Н/Д" & @CRLF & _
"21.278263, -157.830944" & @CRLF & _
"39.996165, -78.506873" & @CRLF & _
"34.059998, -118.437348" & @CRLF & _
"39.747902, -104.992659" & @CRLF & _
"33.80088, -117.917943" & @CRLF & _
"#Н/Д" & @CRLF & _
"20.00622, -155.824418" & @CRLF & _
"45.686618, -121.904606" & @CRLF & _
"51.515227, -0.15689" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.901996, 12.496173" & @CRLF & _
"48.871137, 2.305048" & @CRLF & _
"#Н/Д" & @CRLF & _
"21.049951, 105.839836" & @CRLF & _
"#Н/Д" & @CRLF & _
"48.86731, 2.285653" & @CRLF & _
"11.546306, 104.933521" & @CRLF & _
"-31.960749, 115.873621" & @CRLF & _
"52.502489, 13.331838" & @CRLF & _
"#Н/Д" & @CRLF & _
"31.955839, 35.909983" & @CRLF & _
"48.868414, 2.321325" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.526777, -0.132491" & @CRLF & _
"#Н/Д" & @CRLF & _
"45.427556, 12.319975" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"10.426671, -75.551485" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.683912, 7.234447" & @CRLF & _
"40.722705, -74.004755" & @CRLF & _
"#Н/Д" & @CRLF & _
"4.670009, -74.053064" & @CRLF & _
"20.701884, -103.376744" & @CRLF & _
"41.898711, -87.627507" & @CRLF & _
"59.330871, 18.07692" & @CRLF & _
"39.289747, -76.615713" & @CRLF & _
"42.648166, 11.512796" & @CRLF & _
"41.880875, -87.631752" & @CRLF & _
"#Н/Д" & @CRLF & _
"18.358936, -65.627641" & @CRLF & _
"41.891105, -87.627045" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.919833, 12.48141" & @CRLF & _
"-34.890494, -56.055399" & @CRLF & _
"40.719796, -74.000036" & @CRLF & _
"#Н/Д" & @CRLF & _
"34.076409, -118.377376" & @CRLF & _
"18.358936, -65.627641" & @CRLF & _
"47.606956, -122.334083" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.775288, 11.268054" & @CRLF & _
"48.877209, 2.296827" & @CRLF & _
"50.114976, 8.680725" & @CRLF & _
"48.875689, 2.325465" & @CRLF & _
"#Н/Д" & @CRLF & _
"48.213049, 16.37988" & @CRLF & _
"38.905748, -77.051673" & @CRLF & _
"41.89775, 12.477402" & @CRLF & _
"-12.097482, -77.038037" & @CRLF & _
"41.047295, 29.009608" & @CRLF & _
"32.782866, -79.932486" & @CRLF & _
"38.863056, -77.060109" & @CRLF & _
"#Н/Д" & @CRLF & _
"25.80611, -80.123885" & @CRLF & _
"25.817853, -80.122189" & @CRLF & _
"33.65815, -118.002853" & @CRLF & _
"43.649088, -79.376254" & @CRLF & _
"29.891735, -81.313635" & @CRLF & _
"25.925468, -81.728497" & @CRLF & _
"32.067345, -81.094695" & @CRLF & _
"35.566771, -82.543989" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.758564, -73.989752" & @CRLF & _
"37.785151, -122.405832" & @CRLF & _
"27.973556, -82.828887" & @CRLF & _
"25.082129, -77.313443" & @CRLF & _
"#Н/Д" & @CRLF & _
"39.604113, -106.518129" & @CRLF & _
"28.403354, -81.527306" & @CRLF & _
"33.018943, -117.205013" & @CRLF & _
"21.135079, -86.754185" & @CRLF & _
"38.312007, -122.482274" & @CRLF & _
"7.977468, 98.280525" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"32.078956, -81.084662" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"35.681788, 139.766761" & @CRLF & _
"#Н/Д" & @CRLF & _
"-37.81482, 144.969433" & @CRLF & _
"-6.192999, 106.822267" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.507796, -0.132736" & @CRLF & _
"38.895247, -77.010755" & @CRLF & _
"#Н/Д" & @CRLF & _
"30.259891, -97.739039" & @CRLF & _
"21.799584, -72.169424" & @CRLF & _
"35.68849, -105.94199" & @CRLF & _
"32.716214, -117.159884" & @CRLF & _
"37.786773, -122.411287" & @CRLF & _
"25.792099, -80.129032" & @CRLF & _
"25.082129, -77.313443" & @CRLF & _
"40.715002, -74.015222" & @CRLF & _
"33.529497, -111.9731" & @CRLF & _
"34.054158, -118.412522" & @CRLF & _
"#Н/Д" & @CRLF & _
"35.67413, 139.741144" & @CRLF & _
"22.293418, 114.1741" & @CRLF & _
"8.086453, 98.298955" & @CRLF & _
"-33.871776, 151.207517" & @CRLF & _
"19.424141, -99.164983" & @CRLF & _
"37.56499, 126.981369" & @CRLF & _
"39.905531, 116.452054" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.907184, 12.465629" & @CRLF & _
"41.910272, 12.490268" & @CRLF & _
"45.435363, 12.33034" & @CRLF & _
"43.48799, -1.554047" & @CRLF & _
"43.552132, 7.020803" & @CRLF & _
"43.770168, 11.254647" & @CRLF & _
"51.504939, -0.150134" & @CRLF & _
"40.632959, 14.597304" & @CRLF & _
"45.463074, 9.197959" & @CRLF & _
"18.443791, -66.017754" & @CRLF & _
"53.339403, -6.26142" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"20.627574, -87.071673" & @CRLF & _
"13.738771, 100.546892" & @CRLF & _
"24.498927, 54.367727" & @CRLF & _
"10.784333, 106.70233" & @CRLF & _
"51.508404, -0.106799" & @CRLF & _
"34.869604, -111.758506" & @CRLF & _
"25.06669, -80.472195" & @CRLF & _
"16.826175, -99.862064" & @CRLF & _
"40.764524, -73.978457" & @CRLF & _
"#Н/Д" & @CRLF & _
"32.358914, -111.025531" & @CRLF & _
"47.604883, -122.336772" & @CRLF & _
"33.447461, -112.073668" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.042358, 28.997222" & @CRLF & _
"13.720597, 100.521526" & @CRLF & _
"-33.92169, 18.41503" & @CRLF & _
"40.632061, 14.388932" & @CRLF & _
"45.466812, 9.19417" & @CRLF & _
"32.08917, 34.770897" & @CRLF & _
"27.969708, -82.830149" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.759394, -73.97491" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.883627, 8.783506" & @CRLF & _
"37.854097, 15.287703" & @CRLF & _
"#Н/Д" & @CRLF & _
"39.950948, -75.169541" & @CRLF & _
"41.894755, -87.624649" & @CRLF & _
"32.801184, -79.753959" & @CRLF & _
"#Н/Д" & @CRLF & _
"29.741522, -95.457223" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.517992, -0.149945" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"29.956285, -90.065736" & @CRLF & _
"48.201709, 16.37102" & @CRLF & _
"#Н/Д" & @CRLF & _
"15.458414, 73.834555" & @CRLF & _
"#Н/Д" & @CRLF & _
"27.655985, -80.356579" & @CRLF & _
"38.726695, -9.155536" & @CRLF & _
"39.767605, -86.159359" & @CRLF & _
"34.100633, -118.342451" & @CRLF & _
"34.018671, -118.501103" & @CRLF & _
"#Н/Д" & @CRLF & _
"33.426067, -111.93888" & @CRLF & _
"40.413861, -3.701654" & @CRLF & _
"37.443679, -122.161438" & @CRLF & _
"25.78198, -80.142873" & @CRLF & _
"43.775408, 11.236838" & @CRLF & _
"29.768061, -95.459858" & @CRLF & _
"34.094441, -118.374329" & @CRLF & _
"#Н/Д" & @CRLF & _
"-8.780949, 115.225344" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.389465, 2.166265" & @CRLF & _
"43.503149, 16.466029" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.264851, -2.944282" & @CRLF & _
"49.360028, 0.071022" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"42.69499, 18.015217" & @CRLF & _
"25.991705, -80.118572" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"1.279973, 103.849728" & @CRLF & _
"13.043045, 80.248685" & @CRLF & _
"40.757524, -73.984059" & @CRLF & _
"40.682436, -111.556877" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.719404, -74.004902" & @CRLF & _
"49.28794, -123.113052" & @CRLF & _
"43.473395, -110.757499" & @CRLF & _
"#Н/Д" & @CRLF & _
"-33.868221, 151.195376" & @CRLF & _
"41.880283, -87.626698" & @CRLF & _
"13.719827, 100.524582" & @CRLF & _
"31.235252, 121.505749" & @CRLF & _
"35.66823, 139.741089" & @CRLF & _
"13.373635, 103.860755" & @CRLF & _
"51.509918, -0.155092" & @CRLF & _
"41.905609, 12.481517" & @CRLF & _
"49.359441, 0.068769" & @CRLF & _
"7.809057, 98.407633" & @CRLF & _
"43.548459, 7.011745" & @CRLF & _
"52.372646, 4.894815" & @CRLF & _
"24.414582, 54.490653" & @CRLF & _
"56.320216, -2.730864" & @CRLF & _
"20.631616, -87.067938" & @CRLF & _
"47.612364, -122.352234" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"25.771157, -80.189093" & @CRLF & _
"40.722146, -74.004627" & @CRLF & _
"34.420361, -119.702475" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.030366, 28.97213" & @CRLF & _
"#Н/Д" & @CRLF & _
"46.203376, 6.152146" & @CRLF & _
"38.305045, -122.283122" & @CRLF & _
"47.656935, -122.207112" & @CRLF & _
"13.734435, 100.564074" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.397731, 116.685866" & @CRLF & _
"50.086448, 14.433853" & @CRLF & _
"41.023608, 28.975579" & @CRLF & _
"23.116958, 113.330099" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"36.157258, -86.784757" & @CRLF & _
"22.889828, -109.906413" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"37.959827, 23.721196" & @CRLF & _
"-37.814119, 144.972841" & @CRLF & _
"-28.029305, 153.432039" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.436341, -3.690219" & @CRLF & _
"25.084986, -77.327843" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.764796, -111.89171" & @CRLF & _
"33.845336, -118.39689" & @CRLF & _
"#Н/Д" & @CRLF & _
"22.898715, -109.869525" & @CRLF & _
"35.627764, 139.740875" & @CRLF & _
"#Н/Д" & @CRLF & _
"29.610563, -98.606705" & @CRLF & _
"#Н/Д" & @CRLF & _
"33.803185, -111.926368" & @CRLF & _
"41.886398, -87.620373" & @CRLF & _
"19.92547, -155.888329" & @CRLF & _
"-37.824004, 144.957279" & @CRLF & _
"47.610573, -122.341351" & @CRLF & _
"-31.963829, 115.895371" & @CRLF & _
"38.721, -9.146966" & @CRLF & _
"9.8547, -85.401159" & @CRLF & _
"41.893896, -87.625155" & @CRLF & _
"28.467883, -81.467381" & @CRLF & _
"39.504098, 2.532353" & @CRLF & _
"50.117189, 8.687097" & @CRLF & _
"#Н/Д" & @CRLF & _
"-6.235031, 106.830287" & @CRLF & _
"#Н/Д" & @CRLF & _
"48.844908, 2.252661" & @CRLF & _
"#Н/Д" & @CRLF & _
"51.511719, -0.11832" & @CRLF & _
"41.406146, 2.200864" & @CRLF & _
"43.874187, -121.446471" & @CRLF & _
"#Н/Д" & @CRLF & _
"20.627574, -87.071673" & @CRLF & _
"14.574209, 120.988054" & @CRLF & _
"26.508515, 127.857330" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"45.479385, 9.196131" & @CRLF & _
"-18.108194, 177.32183" & @CRLF & _
"45.446452, 12.331218" & @CRLF & _
"25.770522, -80.189339" & @CRLF & _
"-8.791699, 115.229904" & @CRLF & _
"-8.799112, 115.2319" & @CRLF & _
"-6.225909, 106.798943" & @CRLF & _
"31.245349, 121.493066" & @CRLF & _
"43.560583, 39.77537" & @CRLF & _
"#Н/Д" & @CRLF & _
"32.709513, -117.232061" & @CRLF & _
"64.139838, -21.888807" & @CRLF & _
"36.12269, -115.170194" & @CRLF & _
"31.221819, 121.475592" & @CRLF & _
"53.549723, 9.988088" & @CRLF & _
"25.059742, 55.127965" & @CRLF & _
"#Н/Д" & @CRLF & _
"28.465954, -81.469608" & @CRLF & _
"-8.706277, 115.261997" & @CRLF & _
"39.908628, 116.417694" & @CRLF & _
"#Н/Д" & @CRLF & _
"50.83615, 4.357117" & @CRLF & _
"46.574756, 11.671541" & @CRLF & _
"-22.985935, -43.207361" & @CRLF & _
"32.775196, -96.804121" & @CRLF & _
"#Н/Д" & @CRLF & _
"41.906055, -87.628471" & @CRLF & _
"25.125078, 55.113931" & @CRLF & _
"26.154067, -80.100589" & @CRLF & _
"39.203812, -106.95979" & @CRLF & _
"41.408452, 2.217902" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"32.836131, -96.778019" & @CRLF & _
"37.807486, -122.42046" & @CRLF & _
"#Н/Д" & @CRLF & _
"31.387605, 120.948235" & @CRLF & _
"53.54026, -113.489494" & @CRLF & _
"#Н/Д" & @CRLF & _
"64.146367, -21.930777" & @CRLF & _
"26.703167, -80.0407" & @CRLF & _
"#Н/Д" & @CRLF & _
"27.709328, -82.737269" & @CRLF & _
"#Н/Д" & @CRLF & _
"40.766017, -73.978641" & @CRLF & _
"30.554897, -81.444502" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"31.269896, 121.587441" & @CRLF & _
"36.107349, -115.176584" & @CRLF & _
"-1.521942, 35.336838" & @CRLF & _
"39.927602, -105.118404" & @CRLF & _
"36.157262, -86.775414" & @CRLF & _
"#Н/Д" & @CRLF & _
"43.567889, 7.114898" & @CRLF & _
"29.423081, -98.489885" & @CRLF & _
"30.254173, 120.161609" & @CRLF & _
"36.090861, -115.175027" & @CRLF & _
"33.742683, -116.405986" & @CRLF & _
"30.291154, -97.858809" & @CRLF & _
"#Н/Д" & @CRLF & _
"39.927215, 116.460478" & @CRLF & _
"36.102251, -115.169968" & @CRLF & _
"36.120611, -115.176839" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"21.703253, -157.996841" & @CRLF & _
"-31.958793, 115.868521" & @CRLF & _
"1.292305, 103.858594" & @CRLF & _
"25.789019, -80.129468" & @CRLF & _
"#Н/Д" & @CRLF & _
"31.628794, -7.99668" & @CRLF & _
"#Н/Д" & @CRLF & _
"19.065452, 72.864425" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"36.150776, -86.802207" & @CRLF & _
"-1.277851, 36.815342" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"37.546436, -77.444152" & @CRLF & _
"34.103081, -118.339326" & @CRLF & _
"#Н/Д" & @CRLF & _
"42.349194, -71.072526" & @CRLF & _
"44.257279, -71.439481" & @CRLF & _
"34.202407, 108.988552" & @CRLF & _
"34.008974, -118.492874" & @CRLF & _
"29.947995, -90.066145" & @CRLF & _
"44.97891, -93.275052" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"26.051377, -80.211226" & @CRLF & _
"32.63125, -117.135418" & @CRLF & _
"#Н/Д" & @CRLF & _
"39.951743, -75.160204" & @CRLF & _
"27.992844, -82.372114" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"38.979419, -76.505803" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
"#Н/Д" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")