$re = '/trans\((\s*)([\'"])(.*?)\2\1\)/m';
$str = 'trans( \'Hello\' )
trans(\'Hello\')
trans( \'Hello\')';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);