re = /.*,(\d+)/m
str = 'name,time,last
fritzbox_value,1550522620810283699,67798000'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end