#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:#TimeMemoryFunctionLocation\R|\G)\d+\.\d+((?:{[^{}]*}|\w+\\).*\R*)"
Local $sString = "#TimeMemoryFunctionLocation" & @CRLF & _
"10.0002365832{main}( ).../http.php:0" & @CRLF & _
"20.05691577072Zend\Mvc\Application->run( ).../http.php:48" & @CRLF & _
"30.06211677272Zend\EventManager\EventManager->triggerEventUntil( ).../Application.php:332" & @CRLF & _
"40.06211677272Zend\EventManager\EventManager->triggerListeners( ).../EventManager.php:179" & @CRLF & _
"50.06221677912Zend\Mvc\DispatchListener->onDispatch( ).../EventManager.php:322" & @CRLF & _
"60.06261682144WebService\Controller\User\ManageAccountController->dispatch( ).../DispatchListener.php:138" & @CRLF & _
"70.06261682144WebService\Controller\User\ManageAccountController->dispatch( ).../AbstractRestfulController.php:313" & @CRLF & _
"80.06261682464Zend\EventManager\EventManager->triggerEventUntil( ).../AbstractController.php:106" & @CRLF & _
"90.06261682464Zend\EventManager\EventManager->triggerListeners( ).../EventManager.php:179" & @CRLF & _
"100.06281686864WebService\Controller\User\ManageAccountController->onDispatch( ).../EventManager.php:322" & @CRLF & _
"110.07321939200WebService\Controller\User\ManageAccountController->onDispatch( ).../AbstractController.php:129" & @CRLF & _
"120.07321939232WebService\Controller\User\ManageAccountController->processPostData( ).../AbstractRestfulController.php:429" & @CRLF & _
"130.07341945960WebService\Controller\User\ManageAccountController->create( ).../AbstractController.php:234" & @CRLF & _
"140.08922331024Model\Model\UserModel->updateUser( ).../ManageAccountController.php:50" & @CRLF & _
"150.08932331464Model\Mapper\UserMapper->updateUserData( ).../UserModel.php:560" & @CRLF & _
"160.08932332744Application\Database\Connection->execute( ).../UserMapper.php:475" & @CRLF & _
"170.08942332840Zend\Db\Adapter\Adapter->query( ).../Connection.php:77" & @CRLF & _
"180.08942244472Zend\Db\Adapter\Driver\Mysqli\Statement->prepare( ).../Adapter.php:193"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)