$re = '/(?<=^.{95})(\w{0,5})[\s\w].+$/m';
$str = 'What do you want to do next? Write a new article? Let your creativity flow! Change this site’s name, slogan or select a different article URL style? Check and modify your preferences. Edit or delete this article? Your articles list is the place to start. Upload images or files to accompany your articles? Learn Textile, the markup generator included with Textpattern? You can try it in the Textile sandbox. If you want to learn more, you can refer to an extensive Textile manual. Be guided through your Textpattern first steps by completing some tasks? Study the Textpattern Semantic Model? Add one or more additional users, or extend Textpattern’s capabilities with plugins from the Textpattern plugin directory? Dive in and learn by doing? Please note: When you write an article you assign it to a section of your site. Sections use a page template and a style to define how site content appears in a browser. Page templates typically use HTML and Textpattern tags (like this: <txp:article />) to build the output code. Some Textpattern tags use forms, reusable building blocks that provide extensive control and customization over your site construction. Pages, styles and forms can be packaged into themes and assigned to one or more sections. Textpattern tags, their attributes and values are explained within the Textpattern User Documentation, where you will also find valuable examples, advice and tutorials. There’s also a group of friendly, helpful Textpattern users and administrators at the Textpattern support forum. Additional language translations and corrections are welcomed. Please visit Textpattern language translations for further details. This is an example article included with Textpattern to demonstrate some of the first steps you can undertake. An example comment is associated with this article. The article and comment can be safely deleted using the articles and comments lists.';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;