$re = '/Owner:\s(.*)/m';
$str = 'Owner: Tom_Cook
Owner: Tom_Cook, Test
Owner: Tom_Cook Test
Tom_Cook, Test
Tom Cook, Test
Test
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);