$re = '/(?<=Name:)(.*)(?=[\n\r])/s';
$str = 'Name: bondy
address: kuta, bali
age: 20';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);