package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(age|owner)\b[^"]+"([^"]*)"`)
var str = `<a href="/docs/4.5/components/tooltips/">Tooltips</a>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}