$re = '/.*?type\":\"[\p{L}_]+\"/';
$str = '"type":"Büro_Licht"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);