# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\s)(C\d+)(\s)/\2\3/gm;t' <<< "✓ C3563118 - when the Analytics page is displayed AND advertising content is NOT available, the Analytics window displays at full width (11165ms)
✓ When mark down is selected, include zero is disabled (12421ms)
✓ include zero selection resets after clicking mark down (2991ms)
✓ C3563119 - when the Analytics page is displayed AND advertising content IS available, an advertising image is displayed to the left OR above the Looker dashboard content (based on screen size). (5536ms)
✓ C3563121 - when advertising content is displayed on the Analytics page, the content is responsive to screen size changes (5597ms)
✓ C3563122 - when advertising content is displayed on the Analytics page, the content is sourced from the correct environment (Prod/Non-Prod) (3083ms)
C3563120 - when advertising content is displayed on the Analytics page, the content is associated to the Pricing/Product Tier of the users Organization
✓ Checks orgs with pricing tier Core, only see advertisements for that tier (5847ms)"