package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)\>(\s+|\n+|[\ \;]+)\<\/`)
var str = `<p> </p>
<p> </p>
<h1>
</h1>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}