$re = '/^\w*[a-zA-Z][ \w]*/m';
$str = 'Manager 2
Manager
232
123test
Manager 2 test ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);