$re = '/([A-Z][a-z]*\s[a-z]*)/m';
$str = 'Item one Item two Item three';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);