import re
regex = re.compile(r",.*", flags=re.MULTILINE)
test_str = "ATLANTA, GA"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)