$re = '/^Bit rate \(kbps\) :\s*(\d+)\s+.*$/m';
$str = 'Bit rate (kbps) : 799900 0 20000 0';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);