package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(,.*?){6,}(.*?)$`)
var str = `\`value\`, \`sort_order\`, \`text\`) VALUES ('6', '2', 'total', 'Ümumi', '11.0000', '9', '11.00 AZN');`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}