$re = '/\d{2}/m';
$str = 'Sylvie is 20 years old, she was born in the year 2001.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);