$re = '/\d+\b(?!")/m';
$str = '1556278013708
1556278013708"
15562780133
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);