$re = '/:(\w)*$/m';
$str = 'Dashboard:Default:default
Construction:List:workflow
Construction:List:default';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;