#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ms)CREATE TABLE \[dbo\]\.\[[\w\-_]+_(?:Australia|Cesky|Deutsch|English|EnglishInternational|Francais|Italian|Nederlands|Polish|Romanian|Russian|Spanish|USEnglish|USFrench)\].+?\)\;\s"
Local $sString = "CREATE TABLE [dbo].[ASVersion]" & @CRLF & _
"(" & @CRLF & _
" [Attribute] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [Value] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([Attribute])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[INFO]" & @CRLF & _
"(" & @CRLF & _
" [Short] [NVARCHAR](50) NOT NULL" & @CRLF & _
" , [Long] [NVARCHAR](MAX) NULL" & @CRLF & _
" , [Status] [NVARCHAR](255) NULL" & @CRLF & _
" , [CountrificationInfo] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([Short])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[INFOSTATUS]" & @CRLF & _
"(" & @CRLF & _
" [Key] [INT] NOT NULL IDENTITY(0,1)" & @CRLF & _
" , [Statusname] [NVARCHAR](50) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([Key])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[InfoTableRelations]" & @CRLF & _
"(" & @CRLF & _
" [Key] [INT] NOT NULL IDENTITY(0,1)" & @CRLF & _
" , [TableName] [NVARCHAR](255) NULL" & @CRLF & _
" , [ColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , [TypeProperty] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToDB] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToTable] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToBindedColumn] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToDisplayedColumn] [NVARCHAR](255) NULL" & @CRLF & _
" , [PropertyValue] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([Key])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[InfoTableRelations_AddIn]" & @CRLF & _
"(" & @CRLF & _
" [Key] [INT] NOT NULL IDENTITY(0,1)" & @CRLF & _
" , [TableName] [NVARCHAR](255) NULL" & @CRLF & _
" , [ColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , [TypeProperty] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToDB] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToTable] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToBindedColumn] [NVARCHAR](255) NULL" & @CRLF & _
" , [ReferToDisplayedColumn] [NVARCHAR](255) NULL" & @CRLF & _
" , [PropertyValue] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([Key])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesCategories]" & @CRLF & _
"(" & @CRLF & _
" [ID] [INT] NOT NULL" & @CRLF & _
" , [RunName] [NVARCHAR](255) NULL" & @CRLF & _
" , [Deutsch] [NVARCHAR](50) NULL" & @CRLF & _
" , [English] [NVARCHAR](50) NULL" & @CRLF & _
" , [Nederlands] [NVARCHAR](50) NULL" & @CRLF & _
" , [Francais] [NVARCHAR](50) NULL" & @CRLF & _
" , [Cesky] [NVARCHAR](50) NULL" & @CRLF & _
" , [Russian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Polish] [NVARCHAR](50) NULL" & @CRLF & _
" , [USFrench] [NVARCHAR](50) NULL" & @CRLF & _
" , [USEnglish] [NVARCHAR](50) NULL" & @CRLF & _
" , [EnglishInternational] [NVARCHAR](50) NULL" & @CRLF & _
" , [Spanish] [NVARCHAR](50) NULL" & @CRLF & _
" , [Italian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Chinese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Japanese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Greek] [NVARCHAR](50) NULL" & @CRLF & _
" , [SouthAfrica] [NVARCHAR](50) NULL" & @CRLF & _
" , [Portuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Indian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Romanian] [NVARCHAR](50) NULL" & @CRLF & _
" , [SpanishAmericas] [NVARCHAR](50) NULL" & @CRLF & _
" , [Hungarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [TraditionalChinese] [NVARCHAR](255) NULL" & @CRLF & _
" , [Bulgarian] [NVARCHAR](255) NULL" & @CRLF & _
" , [Turkish] [NVARCHAR](255) NULL" & @CRLF & _
" , [BrazilPortuguese] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([ID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesCategoriesAssignment]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesGroupBy]" & @CRLF & _
"(" & @CRLF & _
" [TableID] [INT] NOT NULL" & @CRLF & _
" , [ColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , [GroupByTableID] [INT] NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TableID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Australia]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Cesky]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Deutsch]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_English]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_EnglishInternational]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Francais]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Italian]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Nederlands]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Polish]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Romanian]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_Russian]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_USEnglish]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesItems_USFrench]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [CategoryID] [INT] NOT NULL" & @CRLF & _
" , [ProfileID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , [KeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterKeyValue] [NVARCHAR](255) NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [CategoryID], [ProfileID], [TableID], [KeyValue], [MasterTableID], [MasterKeyValue])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesProfiles]" & @CRLF & _
"(" & @CRLF & _
" [ID] [INT] NOT NULL" & @CRLF & _
" , [RunName] [NVARCHAR](50) NULL" & @CRLF & _
" , [Country] [INT] NULL" & @CRLF & _
" , [Selected] [BIT] NOT NULL" & @CRLF & _
" , [Deutsch] [NVARCHAR](50) NULL" & @CRLF & _
" , [English] [NVARCHAR](50) NULL" & @CRLF & _
" , [Nederlands] [NVARCHAR](50) NULL" & @CRLF & _
" , [Francais] [NVARCHAR](50) NULL" & @CRLF & _
" , [Cesky] [NVARCHAR](50) NULL" & @CRLF & _
" , [Russian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Polish] [NVARCHAR](50) NULL" & @CRLF & _
" , [USFrench] [NVARCHAR](50) NULL" & @CRLF & _
" , [USEnglish] [NVARCHAR](50) NULL" & @CRLF & _
" , [EnglishInternational] [NVARCHAR](50) NULL" & @CRLF & _
" , [Spanish] [NVARCHAR](50) NULL" & @CRLF & _
" , [Italian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Chinese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Japanese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Greek] [NVARCHAR](50) NULL" & @CRLF & _
" , [SouthAfrica] [NVARCHAR](50) NULL" & @CRLF & _
" , [Portuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Indian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Romanian] [NVARCHAR](50) NULL" & @CRLF & _
" , [SpanishAmericas] [NVARCHAR](50) NULL" & @CRLF & _
" , [Hungarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [TraditionalChinese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Bulgarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Turkish] [NVARCHAR](50) NULL" & @CRLF & _
" , [BrazilPortuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([ID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesTables]" & @CRLF & _
"(" & @CRLF & _
" [ID] [INT] NOT NULL" & @CRLF & _
" , [TableName] [NVARCHAR](255) NULL" & @CRLF & _
" , [DatabaseName] [NVARCHAR](255) NULL" & @CRLF & _
" , [KeyColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , [KeyColumnType] [NVARCHAR](255) NULL" & @CRLF & _
" , [RunNameColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([ID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesTablesRelations]" & @CRLF & _
"(" & @CRLF & _
" [MasterTableID] [INT] NOT NULL" & @CRLF & _
" , [SubTableID] [INT] NOT NULL" & @CRLF & _
" , [MasterTableColumnName] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([MasterTableID], [SubTableID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesTypes]" & @CRLF & _
"(" & @CRLF & _
" [ID] [INT] NOT NULL" & @CRLF & _
" , [RunName] [NVARCHAR](255) NULL" & @CRLF & _
" , [Comment] [NVARCHAR](50) NULL" & @CRLF & _
" , [Deutsch] [NVARCHAR](50) NULL" & @CRLF & _
" , [English] [NVARCHAR](50) NULL" & @CRLF & _
" , [Nederlands] [NVARCHAR](50) NULL" & @CRLF & _
" , [Francais] [NVARCHAR](50) NULL" & @CRLF & _
" , [Cesky] [NVARCHAR](50) NULL" & @CRLF & _
" , [Russian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Polish] [NVARCHAR](50) NULL" & @CRLF & _
" , [USFrench] [NVARCHAR](50) NULL" & @CRLF & _
" , [USEnglish] [NVARCHAR](50) NULL" & @CRLF & _
" , [EnglishInternational] [NVARCHAR](50) NULL" & @CRLF & _
" , [Spanish] [NVARCHAR](50) NULL" & @CRLF & _
" , [Italian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Chinese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Japanese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Greek] [NVARCHAR](50) NULL" & @CRLF & _
" , [SouthAfrica] [NVARCHAR](50) NULL" & @CRLF & _
" , [Portuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Indian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Romanian] [NVARCHAR](50) NULL" & @CRLF & _
" , [SpanishAmericas] [NVARCHAR](50) NULL" & @CRLF & _
" , [Hungarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [TraditionalChinese] [NVARCHAR](255) NULL" & @CRLF & _
" , [Bulgarian] [NVARCHAR](255) NULL" & @CRLF & _
" , [Turkish] [NVARCHAR](255) NULL" & @CRLF & _
" , [BrazilPortuguese] [NVARCHAR](255) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([ID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesTypesRelations]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [TableID] [INT] NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [TableID])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[PreferredSizesTypeSubCategories]" & @CRLF & _
"(" & @CRLF & _
" [TypeID] [INT] NOT NULL" & @CRLF & _
" , [SubCategoryName] [NVARCHAR](50) NOT NULL" & @CRLF & _
" , [Deutsch] [NVARCHAR](50) NULL" & @CRLF & _
" , [English] [NVARCHAR](50) NULL" & @CRLF & _
" , [Nederlands] [NVARCHAR](50) NULL" & @CRLF & _
" , [Francais] [NVARCHAR](50) NULL" & @CRLF & _
" , [Cesky] [NVARCHAR](50) NULL" & @CRLF & _
" , [Russian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Polish] [NVARCHAR](50) NULL" & @CRLF & _
" , [USFrench] [NVARCHAR](50) NULL" & @CRLF & _
" , [USEnglish] [NVARCHAR](50) NULL" & @CRLF & _
" , [EnglishInternational] [NVARCHAR](50) NULL" & @CRLF & _
" , [Spanish] [NVARCHAR](50) NULL" & @CRLF & _
" , [Italian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Chinese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Japanese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Greek] [NVARCHAR](50) NULL" & @CRLF & _
" , [SouthAfrica] [NVARCHAR](50) NULL" & @CRLF & _
" , [Portuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , [Indian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Romanian] [NVARCHAR](50) NULL" & @CRLF & _
" , [SpanishAmericas] [NVARCHAR](50) NULL" & @CRLF & _
" , [Hungarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [TraditionalChinese] [NVARCHAR](255) NULL" & @CRLF & _
" , [Bulgarian] [NVARCHAR](50) NULL" & @CRLF & _
" , [Turkish] [NVARCHAR](50) NULL" & @CRLF & _
" , [BrazilPortuguese] [NVARCHAR](50) NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([TypeID], [SubCategoryName])" & @CRLF & _
");" & @CRLF & _
"CREATE TABLE [dbo].[UpDateTable]" & @CRLF & _
"(" & @CRLF & _
" [ID] [INT] NOT NULL" & @CRLF & _
" , [DSN] [NVARCHAR](50) NULL" & @CRLF & _
" , [SourceTable] [NVARCHAR](50) NULL" & @CRLF & _
" , [TargetTable] [NVARCHAR](50) NULL" & @CRLF & _
" , [forDelete] [BIT] NOT NULL" & @CRLF & _
" , [copyTable] [BIT] NOT NULL" & @CRLF & _
" , [CopyIfNotExist] [BIT] NOT NULL" & @CRLF & _
" , CONSTRAINT [] PRIMARY KEY CLUSTERED ([ID])" & @CRLF & _
");" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)