package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\w\u00c0-\u017e]`)
var str = ` BonjourcommentéèçàoOôönñreioezz00`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}