$re = '/^ntp standalone vlan-range\s\d/m';
$str = 'ntp standalone vlan-range 1
^ntp standalone vlan-range\\s\\d';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);