$re = '/TRAVEL(?!.*ENS)/m';
$str = 'TRAVEL TEXT HERE
TRAVEL TEXT HERE ENS TEXT HERE';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);