$re = '/!!!\s([!\s]+.+)/m';
$str = '!!! !!! intense beatdown
!!! !!! intense
!!! !!! Text12458_llkf';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);