package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\bBetrag\b.\(EUR\)`)
var str = `Betrag (EUR)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}