$re = '/([^\w\s\.,\!а-яА-Я]+)/';
$str = 'ҧҧҧҧҧҧ Helҧҧҧlo, Woҧrldҧ!;lkdf дылора';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);