package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\/Normativo\/(.+?)\/.*`)
var str = `https://teste.teste.pt/sites/teste/Normativo/NormasDeProcedimentos`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}