$re = '/^(?!\/).*$(?<!\/)/m';
$str = 'g
tt
/ttt
/sss/
arstarst/
asrasrt
arstarstsra/';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;