package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?si)(65).+(66)`)
var str = `10 20 30 40 65 45 44 67 100 200 65 40 66 88 65`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}