re = /(View original content:.*$)|((?:Contacts|contact:).*$)|(?:^SOURCE\s?(?:.*){0,20}"?$)|(?:(?:Jan|Feb|Mar|Apr|May|Jun|Jul|Aug|Sept|Oct|Nov|Dec)\.? ?(?:\d+){1,2},? ?\d{4} ?\d{1,2}:\d{1,2} ?(?:AM|PM)? (?:\w{3}))|(Reads: [\d,]+)|(^Click on \w for \w+$)|(\[Video\])|(?:Advertisement)|("?For more information ?(?:about \w+)?,?\s?(?:(?:please)?\s?visit).*)|(For more information:.*)|(?:View original content with multimedia:? ?(?:https?|www).*)|(?:\(Bloomberg\)—)|("?To contact the reporter on this story:? ?.*)|(?:Bloomberg$)|(?:\[CO\] ?–.*$)|(?:For complete information,? please visit:?.*$)|\((?:(?=(\w+)? ?Photo)[^()]*)\)|(?:(?=(\w+)? ?Video)[^()]*)\)|(?:^Copyright ?\d{4}.*)|(?:[—–])|(?:Press release)|(?:Read more from.*)|(?:Topics:.*)|(?:SEE ALSO:.*)|(?:^copyright .*$)|(?:All rights reserved.*)|(?:Photo credit:?.*)|(?:(?:January|Febuary|March|April|May|June|July|August|September|October|November|December),? ?\d{2},? [\d:]{1,4} ?(?:am|pm|a\.m\.?|p\.m\.?):?)|(By:.*)|(?:View source version.*$)|(?:\* Trademark and.*)|(?:^Irish Independent"?$)|(?:^Posted$)|(?:^(?:January|Febuary|March|April|May|June|July|August|September|October|November|December) ?\d{1,2}, ?\d{2,4})|(?:^CLICK HERE to.*$)|(?:[\w\.-]+@\w+\.[\w]{3})|(?:Follow ?@[\w\.]+)|([\d-]{10,12})|(?:\(#\d+\))(?# remove this for twitter)|(?:(?:Phone|Email):)/mi
str = '"""We are pleased to welcome Laurie and Michelle, who each bring to the firm a strong background and many fruitful relationships in the broker-dealer industry,"" said H. Michael Schwartz, chief executive officer of SmartStop. ""Their history of success and deep understanding make them valuable additions to our team.""
Levassar brings 19 years of experience to her role at Select Capital Corporation. Prior to joining the company, she served as vice president of strategic accounts with NorthStar Securities, where she was responsible for expanding distribution and strengthening the firm\'s broker-dealer relationships on the West Coast and central region. Levassar earned a bachelor\'s degree from Texas A&M University.
Moore, who has 17 years of experience, previously served as senior vice president, national accounts for SC Distributors. She was responsible for building and managing ongoing relationships with broker-dealer partners and providing sales, marketing and due diligence support for its registered investment products. Moore earned a bachelor\'s degree from the University of California, Davis and an M.B.A. from Pepperdine University. She serves on the education and women\'s initiatives network committees for the Investment Program Association.
About Select Capital Corporation and SmartStop Asset Management, LLC (SmartStop)
Select Capital Corporation is the dealer manager for private offerings and public non-traded real estate investment trusts sponsored by SmartStop Asset Management, LLC, a diversified real estate company focused on self storage assets, along with student and senior housing. SmartStop has approximately $1.5 billion of real estate assets under management, including 113 self storage facilities located throughout the United States and Toronto, Canada, comprised of approximately 71,000 units and 8.2 million rentable square feet. SmartStop\'s real estate portfolio also includes five student housing communities with approximately 2,800 beds and 1.1 million square feet of space, as well as three senior housing communities with approximately 350 beds and 250,000 rentable square feet of space. SmartStop is the sponsor of SST IV, Strategic Storage Trust II, Inc., and Strategic Storage Growth Trust, Inc., all public non-traded REITs focusing on self storage assets. The facilities offer affordable and accessible storage units for residential and commercial customers. In addition, they offer secure interior and exterior storage units as well as outside storage areas for vehicles, RVs and boats. Additional information regarding SmartStop is available at www.SAM.com and more information regarding SmartStop® Self Storage in the United States and Canada is available at www.smartstopselfstorage.com.
Contacts Julie Leber Lauren Burgos Spotlight Marketing Communications Spotlight Marketing Communications 949.427.5172 ext. 703 949.427.5172, ext. 702 julie@spotlightmarcom.com lauren@spotlightmarcom.com
View original content with multimedia:http://www.prnewswire.com/news-releases/select-capital-corporation-expands-national-accounts-team-with-hire-of-laurie-levassar-and-michelle-moore-300624400.html
SOURCE Select Capital Corporation"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end