$re = '/^\+569[0-9]\d{8}/';
$str = '+569570693524';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);