re = /href=\"..(.+?)\".+?title=\"(.+?)\">\n\s.+>\n\s.+\"day\">(.+?)<\/div>\n\s.+\">(.+?)</m
str = '<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>工大要闻-合肥工业大学新闻网</title><META Name="keywords" Content="合肥工业大学新闻网,工大要闻" />
<link href="../css/style.css" rel="stylesheet">
<link href="../css/aos.css" rel="stylesheet">
<script src="../js/bdtxk.js"></script>
<script src="../js/slide.js"></script>
<script src="../js/number.js"></script>
<script src="../js/aos.js"></script>
<!--Announced by Visual SiteBuilder 9-->
<link rel="stylesheet" type="text/css" href="../_sitegray/_sitegray_d.css" />
<script language="javascript" src="../_sitegray/_sitegray.js"></script>
<!-- CustomerNO:77656262657232307678475c52545742000100024555 -->
<link rel="stylesheet" type="text/css" href="../list_4.vsb.css" />
<script type="text/javascript" src="/system/resource/js/vsbscreen.min.js" id="_vsbscreen" devices="pc|pad"></script>
<script type="text/javascript" src="/system/resource/js/counter.js"></script>
<script type="text/javascript">_jsq_(1011,\'/list_4.jsp\',-1,1596600965)</script>
</head>
<body>
<!-- head -->
<div class="list-top">
<div class="head">
<div class="wrap">
<div class="fl">
<script language="javascript" src="/system/resource/js/dynclicks.js"></script><script language="javascript" src="/system/resource/js/openlink.js"></script><p>
<a href="http://my.hfut.edu.cn" title="" onclick="_addDynClicks("wburl", 1596600965, 61277)">信息门户</a>
<a href="http://email.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61278)">工大邮箱</a>
<a href="http://jxgltea.hfut.edu.cn:8780/eams5-teacher/login?refer=http://jxgltea.hfut.edu.cn:8780/eams5-teacher/logout" title="" onclick="_addDynClicks("wburl", 1596600965, 61279)">教务管理</a>
<a href="http://tg.hfut.edu.cn:8080/system/contribute/caslogin.jsp" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61280)">新闻投稿</a>
</p>
</div>
<div class="fr">
<p>
<a href="../tzgg2.htm" title="" onclick="_addDynClicks("wburl", 1596600965, 61281)">通知公告</a>
<a href="../bgjz.htm" title="" onclick="_addDynClicks("wburl", 1596600965, 61282)">报告讲座</a>
<a href="http://lib.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61284)">图书馆</a>
</p>
</div>
<div class="clear"></div>
</div>
<div class="logo">
<!-- 网站logo图片地址请在本组件"内容配置-网站logo"处填写 -->
<a href="../index.htm" title="新闻网"><img src="../images/logo-big.png" width="414" height="69" border="0" alt="新闻网" title="新闻网"></a></div>
</div>
<div class="list-banner"><img src="../images/list-banner.png"></div>
<div class="search-bg wrap">
<div class="fr">
<div class="search">
<script language="javascript" src="/system/resource/js/base64.js"></script><script language="javascript" src="/system/resource/js/formfunc.js"></script>
<script type="text/javascript">
function check252630(){
var keyword = document.getElementById(\'webber_sitenewslucenesearce252630\').value;
if(keyword==null||keyword==""){
alert("请输入你要检索的内容!");
return false;
}
var base64 = new Base64();
document.getElementById(\'sitenewskeycode252630\').value = base64.encode(keyword);
new VsbFormFunc().disableAutoEnable(document.getElementById("webber_sitenewslucenesearce252630"));
return true;
}
</script>
<form method="post" id="searchform1252630" name="searchform1252630" action="../zq_search.jsp?wbtreeid=1011" onsubmit="return check252630()" style="display: inline;">
<input type="hidden" id="searchScope" name="searchScope" value="1">
<input type="hidden" name="sitenewskeycode" id="sitenewskeycode252630">
<table class="listFrame" cellspacing="1" cellpadding="0" width="100%" border="0">
<tr class="listContentBright">
<td> <span></span>
<input size="30" name="webber_sitenewslucenesearce" id="webber_sitenewslucenesearce252630" class="querystyle252630">
<input type="image" src="../images/btn.png" align="absmiddle" class="btn" style="cursor:pointer">
</td>
</tr>
</table>
</form>
</div>
<p><a href="../gjjs.htm">高级检索</a></p>
<p>
<a href="http://www.hfut.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61322)">学校主页</a>
</p>
</div>
</div>
</div>
<!-- position -->
<div class="position-box">
<div class="wrap">
<div class="position">
<h5>
<span style="margin-top: 4px;">工大要闻</span></h5>
<i></i>
</div>
<p>
您当前所在位置:
<a href="../index.htm">首页</a>
>
<a href="../gdyw1.htm">工大要闻</a>
</p>
</div>
</div>
<!-- list -->
<div class="list04 wrap">
<script language="javascript" src="/system/resource/js/centerCutImg.js"></script><script language="javascript" src="/system/resource/js/ajax.js"></script><ul>
<li>
<a href="../info/1011/16765.htm" target="_blank" title="我校“教育部光伏系统工程研究中心广东易事特产业化基地”揭牌">
<div class="time">
<div class="day">18</div>
<div class="year">2011-08</div>
</div>
<div class="text">
<h5>我校“教育部光伏系统工程研究中心广东易事特产业化基地”揭牌</h5>
<p>8月15日,广东东莞松山湖,艳阳高照,百花怒放。我校“教育部光伏系统工程研究中心广东易事特产业化基地”揭牌仪式在东莞市易事特松山湖总部举行。正在东莞参加教育部咨询工作会议的校党委书记李廉、校长徐枞巍,东莞...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16764.htm" target="_blank" title="北京航空航天大学副校长张军一行来校参观交流">
<div class="time">
<div class="day">18</div>
<div class="year">2011-08</div>
</div>
<div class="text">
<h5>北京航空航天大学副校长张军一行来校参观交流</h5>
<p>8月17日,北京航空航天大学副校长张军率交通学院、科学技术研究院、国防科学技术研究院、继续教育学院、电子学院相关人员,深圳赛奥公司董事长乔荫春一行来我校参观交流。
校长徐枞巍、副校长韩江洪及校长助理李钢、...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16763.htm" target="_blank" title="2011级本科生入学进校">
<div class="time">
<div class="day">16</div>
<div class="year">2011-08</div>
</div>
<div class="text">
<h5>2011级本科生入学进校</h5>
<p>在炎热酷暑的天气里,学校迎来了2011级本科生。
自8月16日下午迎新工作开始以来,在校迎新办公室的统一组织协调下,全校共有400多名教职员工、1200 多名大学生青年志愿者参与迎新工作。从火车站青年志愿者接站、校车...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16762.htm" target="_blank" title="上海杰事杰新材料集团向学校捐赠1000万元">
<div class="time">
<div class="day">24</div>
<div class="year">2011-07</div>
</div>
<div class="text">
<h5>上海杰事杰新材料集团向学校捐赠1000万元</h5>
<p>7月23日, 上海杰事杰新材料集团股份有限公司向合肥工业大学教育基金会捐赠人民币1000万元。在捐赠仪式上,董事长杨桂生、校党委书记李廉分别代表杰事杰集团和合肥工业大学签订了捐赠协议。合肥工业大学校务委员会副...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16761.htm" target="_blank" title="严建文先生捐赠合肥工业大学500万元">
<div class="time">
<div class="day">24</div>
<div class="year">2011-07</div>
</div>
<div class="text">
<h5>严建文先生捐赠合肥工业大学500万元</h5>
<p>7月23日,校友严建文先生向合肥工业大学教育基金会捐赠人民币500万元。在捐赠仪式上,严建文先生和校长徐枞巍签订了捐赠协议。合肥工业大学校务委员会副主任常印佛、胡连松、李延保和参加合肥工业大学校务委员会2011...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16760.htm" target="_blank" title="合肥工业大学校务委员会2011年会召开">
<div class="time">
<div class="day">23</div>
<div class="year">2011-07</div>
</div>
<div class="text">
<h5>合肥工业大学校务委员会2011年会召开</h5>
<p>7月23日,合肥工业大学在池州召开校务委员会2011年会。本届年会结合贯彻落实全国教育工作会议和《国家中长期教育改革和发展规划纲要(2010~2020年)》精神,围绕破解学校发展难题,多方听取各位委员和嘉宾对学校改革...</p>
</div>
</a>
</li>
<li>
<a href="../info/1011/16759.htm" target="_blank" title="台湾成功大学黄荣俊教授受聘我校客座教授">
<div class="time">
<div class="day">19</div>
<div class="year">2010-11</div>
</div>
<div class="text">
<h5>台湾成功大学黄荣俊教授受聘我校客座教授</h5>
<p>11月17日上午,台湾成功大学黄荣俊教授受聘我校客座教授仪式暨学术报告会在校学术会议中心第一会议室举行。
授聘仪式上,副校长吴玉程为黄荣俊颁发客座教授聘书并致辞,他希望以黄荣俊教授此次来访为契机,进一步加强...</p>
</div>
</a>
</li>
<div class="clear"></div>
</ul>
<link rel="stylesheet" Content-type="text/css" href="/system/resource/css/pagedown/sys.css"><div class="pb_sys_common pb_sys_full pb_sys_style2" style="margin-top:10px;text-align:center;"><span class="p_t">共5347条</span> <span class="p_pages"><span class="p_first p_fun"><a href="../gdyw1.htm">首页</a></span><span class="p_prev p_fun"><a href="2.htm">上页</a></span><span class="p_no"><a href="../gdyw1.htm">1</a></span><span class="p_dot">...</span><span class="p_no"><a href="5.htm">531</a></span><span class="p_no"><a href="4.htm">532</a></span><span class="p_no"><a href="3.htm">533</a></span><span class="p_no"><a href="2.htm">534</a></span><span class="p_no_d">535</span><span class="p_next_d p_fun_d">下页</span><span class="p_last_d p_fun_d">尾页</span></span> <span class="p_t">第</span><span class="p_goto"><script language="javascript" src="/system/resource/js/gotopage.js"></script><input type="text" class="p_goto_input" maxlength="10" id="u8_goto" value="535" onkeydown="if(event.keyCode==13){_simple_list_gotopage_fun(535,"u8_goto",2)}" spellcheck="false"></span><span class="p_t">/535页</span> <span class="p_goto"><a href="javascript:;" onclick="_simple_list_gotopage_fun(535,"u8_goto",2)">跳转</a></span></div>
<script>_showDynClickBatch([\'dynclicks_u8_16765\',\'dynclicks_u8_16764\',\'dynclicks_u8_16763\',\'dynclicks_u8_16762\',\'dynclicks_u8_16761\',\'dynclicks_u8_16760\',\'dynclicks_u8_16759\'],[16765,16764,16763,16762,16761,16760,16759],"wbnews", 1596600965)</script>
</div>
<!-- footer -->
<div class="footer">
<div class="footer-links">
<div class="wrap">
<div class="links-title"><i>相</i>关链接</div>
<div class="select">
<div class="select-menu select1">
<div class="select-menu-div">
<input id="No1" id="No1" readonly class="select-menu-input input1 " />
</div>
<UL class="select-menu-ul">
<LI><a href="http://jxxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61323)">机械工程学院</a></li>
<LI><a href="http://mse.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61347)">材料科学与工程学院</a></li>
<LI><a href="http://ea.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61348)">电气与自动化工程学院</a></li>
<LI><a href="http://ci.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61349)">计算机与信息学院</a></li>
<LI><a href="http://civil.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61350)">土木与水利工程学院</a></li>
<LI><a href="http://hgxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61351)">化学与化工学院</a></li>
<LI><a href="http://mks.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61352)">马克思主义学院</a></li>
<LI><a href="http://jjxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61353)">经济学院</a></li>
<LI><a href="http://wgyxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61354)">外国语学院</a></li>
<LI><a href="http://wfxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61355)">文法学院</a></li>
<LI><a href="http://som.hfut.edu.cn/glxy/index.htm" title="" onclick="_addDynClicks("wburl", 1596600965, 61356)">管理学院</a></li>
<LI><a href="http://yqkx.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61357)">仪器科学与光电工程学院</a></li>
<LI><a href="http://jyxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61358)">建筑与艺术学院</a></li>
<LI><a href="http://geoscience.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61359)">资源与环境工程学院</a></li>
<LI><a href="http://spysw.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61360)">食品与生物工程学院</a></li>
<LI><a href="http://maths.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61361)">数学学院</a></li>
<LI><a href="http://dwxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61362)">电子科学与应用物理学院</a></li>
<LI><a href="http://wdzxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61363)">微电子学院</a></li>
<LI><a href="http://jtxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61364)">汽车与交通工程学院</a></li>
<LI><a href="http://rjxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61365)">软件学院</a></li>
<LI><a href="http://tiyu.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61366)">体育部</a></li>
<LI><a href="http://gpzx.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61367)">工培中心</a></li>
<LI><a href="http://jsxy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61368)">技师学院</a></li>
<LI><a href="http://jxjy.hfut.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61369)">继续教育学院</a></li>
</UL>
</div>
<div class="select-menu select2">
<div class="select-menu-div ">
<input id="No1" id="No1" readonly class="select-menu-input input2 " />
</div>
<UL class="select-menu-ul">
<LI><a href="http://www.xinhuanet.com/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61370)">新华网</a></li>
<LI><a href="http://www.people.com.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61371)">人民网</a></li>
<LI><a href="http://cpc.people.com.cn/index.html" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61372)">中国共产党新闻网</a></li>
<LI><a href="http://www.china.com.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61373)">中国网</a></li>
<LI><a href="http://www.gmw.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61374)">光明网</a></li>
</UL>
</div>
<div class="select-menu select2">
<div class="select-menu-div ">
<input id="No1" id="No1" readonly class="select-menu-input input3 " />
</div>
<UL class="select-menu-ul">
<LI><a href="https://www.tsinghua.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61517)">清华大学</a></li>
<LI><a href="https://www.pku.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61518)">北京大学</a></li>
<LI><a href="https://www.fudan.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61519)">复旦大学</a></li>
<LI><a href="https://www.sjtu.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61520)">上海交通大学</a></li>
<LI><a href="https://www.ustc.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61521)">中国科学技术大学</a></li>
<LI><a href="https://www.nju.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61522)">南京大学</a></li>
<LI><a href="http://www.xjtu.edu.cn/" title="" onclick="_addDynClicks("wburl", 1596600965, 61523)">西安交通大学</a></li>
<LI><a href="http://www.zju.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61524)">浙江大学</a></li>
<LI><a href="http://www.hit.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61525)">哈尔滨工业大学</a></li>
<LI><a href="https://www.scut.edu.cn/new/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61526)">华南理工大学</a></li>
<LI><a href="http://www.hust.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61527)">华中科技大学</a></li>
<LI><a href="https://www.seu.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61528)">东南大学</a></li>
<LI><a href="https://www.tongji.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61529)">同济大学</a></li>
<LI><a href="http://www.sdu.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61530)">山东大学</a></li>
<LI><a href="https://www.xidian.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61531)">西安电子科技大学</a></li>
<LI><a href="http://www.ahu.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61532)">安徽大学</a></li>
<LI><a href="http://www.ahnu.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61533)">安徽师范大学</a></li>
</UL>
</div>
<div class="select-menu select2">
<div class="select-menu-div ">
<input id="No1" id="No1" readonly class="select-menu-input input4 " />
</div>
<UL class="select-menu-ul">
<LI><a href="http://www.jyb.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61375)">中国教育新闻网</a></li>
<LI><a href="http://www.sciencenet.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61376)">科学网</a></li>
<LI><a href="http://www.cyol.net/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61377)">中青在线</a></li>
<LI><a href="http://xcb.hfut.edu.cn/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61378)">金色航线</a></li>
<LI><a href="http://mrdx.xinhuanet.com/" target="_blank" title="" onclick="_addDynClicks("wburl", 1596600965, 61379)">新华每日电讯</a></li>
</UL>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="footer-copyright wrap">
<div class="footer-logo">
<a href="../index.htm" title="" onclick="_addDynClicks("wbimage", 1596600965, 53686)" target="_blank"><img src="../images/footer-logo.png" border="0" width="400" height="83"></a>
</div>
<div class="footer-copy">
<h5>联系我们</h5>
<!-- 版权内容请在本组件"内容配置-版权"处填写 -->
<p>合肥工业大学版权所有 党委宣传部主办</p><p>Copyright© 2019 news.hfut.edu.cn All rights reserved.</p><p> </p>
</div>
<ul class="footer-ewm">
<li>
<div class="pic"><img src="../images/wx.jpg"></div>
<p>官方微信</p>
</li>
<li>
<div class="pic"><img src="../images/wb.jpg"></div>
<p>官方微博</p>
</li>
</ul>
</div>
</div>
<script src="../js/select.js"></script>
<!-- nav -->
<div class="nav">
<div class="show">
<h5>网站导航</h5>
</div>
<div class="hide">
<ul>
<li><a href="../gdyw1.htm" title="工大要闻">工大要闻</a></li>
<li><a href="../tzgg2.htm" title="通知公告">通知公告</a></li>
<li><a href="../hzjl1.htm" title="合作交流">合作交流</a></li>
<li><a href="../bgjz.htm" title="报告讲座">报告讲座</a></li>
<li><a href="../jxky1.htm" title="教学科研">教学科研</a></li>
<li><a href="../spxw.htm" title="视频新闻">视频新闻</a></li>
<li><a href="../zhxw1.htm" title="综合新闻">综合新闻</a></li>
<li><a href="../index/xmtlm.htm" title="微信精选">微信精选</a></li>
<li><a href="../dcxy.htm" title="多彩校园">多彩校园</a></li>
<li><a href="../gdrw1.htm" title="工大人物">工大人物</a></li>
<li><a href="../mtgd.htm" title="媒体工大">媒体工大</a></li>
<li><a href="../wsxsg1.htm" title="网上校史馆">网上校史馆</a></li>
</ul>
</div>
</div>
<script type="text/javascript">
$(function() {
$(".nav").hover(function() {
$(this).stop().animate({
right: 0
}, 800)
}, function() {
$(this).stop().animate({
right: -300
}, 800)
});
});
</script>
<!-- 头部固定开始 -->
<script type="text/javascript">
var doc = $(document),
win = $(window);
win.scroll(function() {
if (doc.scrollTop() >= 200) {
$(\'.head\').addClass(\'head2\');
$(\'.back\').fadeIn();
} else {
$(\'.head2\').removeClass(\'head2\');
$(\'.back\').fadeOut();
}
})
$(\'.back\').click(function() {
$(\'html, body\').animate({
scrollTop: 0
}, 1000);
})
</script>
<script>
AOS.init({
easing: \'ease-out-back\',
duration: 1000
});
</script>
</body>
</html>
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end