$re = '/^FUE \/K.{12}$/';
$str = 'FUE /K2/16/08/0732';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);