$re = '~^/[^/]+~';
$str = '/ticket2243/asd
/ticket2243
/ticket2243/asd/test2243';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);