#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ";{2}" & @CRLF & _
""
Local $sString = "cfff;;vvvb"
Local $sSubst = "" ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)